Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 Speakers, Subwoofer Not Working.

03 Apr 2014   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I'm sorry, I'm out of ideas, audio isn't my area.

You BIOS should be fine, you are getting some sound so that shows you have on-board audio enabled. That's the only thing that would effect it, is if it's disabled..


My System SpecsSystem Spec
.
03 Apr 2014   #12
Paller

Windows 7 Home Premium 64bit
 
 

Okay. Well glad to know that at least. Hope someone can come up with a solution to this problem. Anyone out there with great audio knowledge please do help me out, thank you in advance.
My System SpecsSystem Spec
03 Apr 2014   #13
matts6887

Windows 7 ultimate 64-bit
 
 

Did these speakers and sub work before on another system possibly? Or is this the first time you have connected them to your system? If its not the first time; I know this may not sound like what you want to hear; but it is possible they may have given up the ghost so to speak. But one last thing i can think of for you to try is to try them with another sound card; that way you can rule anything else out....
My System SpecsSystem Spec
.

04 Apr 2014   #14
Paller

Windows 7 Home Premium 64bit
 
 

Yep, it worked fine on another PC previously. I did pack it up due to moving and after some time, only now, using it for my current PC. Hmmm, hope its not the case that its damaged.
My System SpecsSystem Spec
04 Apr 2014   #15
Paller

Windows 7 Home Premium 64bit
 
 

Small update.

I turned on the volume full and when i did the speakers test on the Realtek HD Audio Manager menu, when it came to the subs turn, i could hear a vooom sound and the ring in the front right speaker but very very soft.

Does that point out to anything?
My System SpecsSystem Spec
04 Apr 2014   #16
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

To me it does sound like a bad speaker(s) or faulty jack or connector.
Do they work on another PC now, after the move?
My System SpecsSystem Spec
05 Apr 2014   #17
Paller

Windows 7 Home Premium 64bit
 
 

Im unable to test it on any other PC now - only one pc available and rest are laptops (wouldn't really be able to test on it rite?)
My System SpecsSystem Spec
05 Apr 2014   #18
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

All you can to is try and see. Just to see if all the speakers work.
My System SpecsSystem Spec
Reply

 5.1 Speakers, Subwoofer Not Working.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Audio 2.1 Speakers+Subwoofer, one speaker not outputting audio
Hi, hope you guys can help/guide me out. So I receive a gift a couple of months ago, but did not have the chance to test it until now. I have a set of audio speakers+sub-woofer, if you take a look at the pics (specially the back.jpg) the speakers are connected through a RCA cable, and where...
Sound & Audio
Bass and subwoofer not working in Windows 7 64 bit
Ok I may seem repeating the thing posted before by some guys but it's a real trouble for me.My system's specs are as; Dell N-5110 Core i7-2630QM 2.0GHz Windows 7 Ultimate 64 bit Service Pack 1 Ram 4 GB When I plug in Creative SBS A320 Speaker System - 2.1 , I can hear sound but there is no bass...
Sound & Audio
No bass and subwoofer not working in Windows 7 64 bit
I purchased a new Asus laptop a few weeks ago with Windows 7 Home Premium installed. The laptop has Conexant Cocoa II High Definition SmartAudio speakers. The problem I'm having is in regards to the sound I am getting from both my laptop speakers and my external speakers which plug into the...
Sound & Audio
looking for some good bass speakers and a great subwoofer fo 600 bucks
well I've been using some altec lansing surround sound speakers running on real tek hy tek operating software and it can handle alot of bass it's just sometimes I need to edit the pitch of songs on lower ghz songs. So on the songs I look at with the extreme bass boosts I've been seeing alot of...
Sound & Audio
Subwoofer not working, driver/config issue
Hello. I just installed Win 7 and I have a 7.1 setup, but my subwoofer is not working. I'm pretty sure it's a driver/config issue, because all wiring is OK and it was working on XP some hours ago. I have an Audigy 2 ZS, but I also tried my onboard Realtek High Definition Audio, but the subwoofer...
Sound & Audio
No Sound from speakers only from reflex subwoofer
Hi, I just upgraded my HP dv7-1135ea from Vista to Windows 7 RC and the speakers are not producing sound, only the reflex subwoofer at the base of the laptop is producing sound. Is there something I can do to get the speakers working? While installing Windows 7, the installation complained of...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App