Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound, cant fix it, dont know whats wrong.


04 Apr 2014   #1

Windows 7 64 bit
 
 
No sound, cant fix it, dont know whats wrong.

So... i've created this account just to try and get this finaly solved.
I've had no sound for a long time and i've been trying to find a fix for months...
I formated my pc 3 times now and still nothing.

I dont know whats going on exactly... this is all I know:

-No speakers/headphones work no matter in which jack i plug them into (front or back)

-On Playback Devices it only shows "Digital Audio (HDMI)" which says its not plugged in, and "Digital Audio (S/PDIF)" which says its working... but I get no sound from anything (speakers/headphones) no matter where I plug them into.

-On the device manager - sound, i only see 2 devices both named "High Definition Audio Device", and i've tried intalling Realtek from the links on this forum... nothing at all happened.
After saying install was completed... it didn't install, nothing new on the devices manager... just nothing changed. Why!

-I have no idea what my pc manufacturer is as the pc case says "VENTO AK" and on the system information theres OS Manufacturer as "Microsoft Corporation" and System Manufacturer as "To Be Filled By O.E.M."

-On system information says that the Sound Device manufacturer is Microsoft.


I'll gladly give any more information required to help... if you point me to it.
I just want to have sound on my pc...


My System SpecsSystem Spec
.

04 Apr 2014   #2

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Sounds like you need a driver. Download Speccy - System Information - Free Download and let us know what it says in Audio.

If you need help, see: Find Detailed Hardware Information with Speccy
My System SpecsSystem Spec
05 Apr 2014   #3

Windows 7 Ultimate x64
 
 

I have the same problem, see my post. Are your audio jacks or speakers outputs also not showing up in the panel?
My post: No sound from rear audio jacks after installing W7
My System SpecsSystem Spec
.


05 Apr 2014   #4

Windows 7 64 bit
 
 

I downloaded that Speccy thing.

On audio is says:

Sound Cards
High Definition Audio Device
High Definition Audio Device

Playback Device
Digital Audio (S/PDIF) (High Definition Audio Device)

Recording Devices
Microphone (High Definition Audio Defice) (default)
Line In (High Definition Audio Device)
Microphone (High Definition Audio Device) (default)


So what now...

To the other post, nothing shows up on the playback devices if I plug speakers/headphones to any jack (front or back) of the computer.
My System SpecsSystem Spec
Reply

 No sound, cant fix it, dont know whats wrong.




Thread Tools



Similar help and support threads for2: No sound, cant fix it, dont know whats wrong.
Thread Forum
Solved cant really figure out whats wrong General Discussion
whats up with my cpu? i dont understand Performance & Maintenance
Whats Wrong With This Machine? General Discussion
i dont understand whats the need for Drivers
Whats wrong with my pc? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33