Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD audio output gone


06 Apr 2014   #1

windows 7 64bit
 
 
Realtek HD audio output gone

Hello, my hp p6310f realtek audio is gone and i tried everything to fix it but nothing works .

I tried reinstalling drivers from hp and realtek site but it keeps on failing, also the sound is enabled in bios but still not working so now i decided to get a sound card.


Which 1 of these is better sound card and will it work on my hp p6310f. ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound Card - Newegg.com

Creative Sound Blaster Audigy SE Sound Card - Newegg.com

I have gt 240 gpu installed on black pci port. OS is win 7 64bit.


My System SpecsSystem Spec
.

06 Apr 2014   #2

Windows 7 ultimate 64-bit
 
 

Well first; before you go and spend money on another sound card; try this: go into the device manager in control panel; and completely uninstall the device. Then reboot and let windows re-detect it and reinstall the drivers for it; then check to see if there are any updates for those drivers and install them. Try this out and see if it helps ya any.
My System SpecsSystem Spec
07 Apr 2014   #3

windows 7 64bit
 
 

I already did that and the window fails to install the driver. I also installed the driver by going into add legacy hardware but after the installation i get code 10 saying device cant start.
My System SpecsSystem Spec
.


08 Apr 2014   #4

windows 7 64bit
 
 

Hey guys i wanted to add that when i cleaned my pc(overheating) then the audio was gone. So after cleaning the heatsink,fans and gpu then i started the pc but it wasnt booting up cuz ram was loose and had to reinstall that. Before that i took off a white fat plug(jumper?) off mobo and i read on the hp site that if u take it off then mobo or some component can mess up. So i guess i kill the audio ... Anyways i am gona buy the soundcard and then rest in peace
My System SpecsSystem Spec
08 Apr 2014   #5

windows 7 64bit
 
 

So i got my cheap $3 usb soundcard from ebay today and cant believe its working .. Installed in less then 1 minute and working fine. Before youtube was crashing in all browsers due to no sound but now it isnt. Saved 40 dollars over the creative sound that i was going to buy.
My System SpecsSystem Spec
Reply

 Realtek HD audio output gone




Thread Tools



Similar help and support threads for2: Realtek HD audio output gone
Thread Forum
Solved Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output Sound & Audio
Digital Output with Realtek Audio Sound & Audio
no audio output device - realtek ac '97 Sound & Audio
Realtek Audio: No Audio Output Device is Installed Sound & Audio
Realtek HD Audio optical output Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33