Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Havit™ Microphone not working,Saying its not plugged in.

22 Apr 2014   #1
omgacceptmyname

Windows 7 Ultimate 32.bit
 
 
Havit™ Microphone not working,Saying its not plugged in.

So since switching to Windows 7 I have experienced the problem of my microphone not functioning properly.

On my last OS It worked just fine,but now its saying that the microphone is not plugged in.

I have my microphone plugged into the back 3.5mm jack microphone port,since my front one is broken.


Any help?


My System SpecsSystem Spec
.
22 Apr 2014   #2
fireberd

Windows 10 64 bit
 
 

I assume you used to have XP. Do you have Vista/Win 7 specific drivers for your sound? The XP driver is incompatible and if Windows installed the Generic, Basic function "HD Audio Codec", not all function may work or work correctly.
My System SpecsSystem Spec
23 Apr 2014   #3
omgacceptmyname

Windows 7 Ultimate 32.bit
 
 

Thanks for the response. I tried finding the correct drivers for windows 7 with no luck already though.
You were correct I did have XP beforehand.
My System SpecsSystem Spec
.

23 Apr 2014   #4
fireberd

Windows 10 64 bit
 
 

What sound device do you have? SigmaTel? ADI?, RealTek?, SoundBlaster?

Also, with a defective front panel jack, do you have the front panel disconnected, so it does not affect the rear panel jacks?
My System SpecsSystem Spec
24 Apr 2014   #5
omgacceptmyname

Windows 7 Ultimate 32.bit
 
 

Sound Device is High Definition Audio Device,and yes I have the front jack disconnected.
My System SpecsSystem Spec
24 Apr 2014   #6
fireberd

Windows 10 64 bit
 
 

That is usually the generic Windows installed basic function drivers. Is there a vendor driver available for this?
My System SpecsSystem Spec
24 Apr 2014   #7
omgacceptmyname

Windows 7 Ultimate 32.bit
 
 

I tried installing a RealTek Driver but it didn't help at all.So I have to say no.
My System SpecsSystem Spec
25 Apr 2014   #8
fireberd

Windows 10 64 bit
 
 

If it does not have a RealTek audio chip, RealTek drivers will not install or work. You have to have the driver for the hardware.

If you can't find a compatible driver, the best option is to install a Win 7 compatible sound card.
My System SpecsSystem Spec
Reply

 Havit™ Microphone not working,Saying its not plugged in.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Speakers not plugged in but they are and working on other PCs
Hi i got problems with the Sound: http://i.imgur.com/HxKI01p.png the speakers is plugged in and i know its not the speakers that is the problem since they work perfect on other dervices and i tried other speakers on the PC aswell same result i tried to: -change settings in the Bios -format...
Sound & Audio
Mic not working when plugged in
Hello, my mic used to work well and I had seen no problems with it, but one day, perhaps because I had recently installed new audio drivers, it stopped working. I ordered a replacement mic and it still doesn't work. Either this is a software problem, hardware problem, wire problem, or somehow...
Sound & Audio
Speaker working but builtin microphone not working.
I have Win7 Ultimate in my Compaq Presario CQ60 Laptop. Sounds driver is working properly but microphone is not responding.
Sound & Audio
Problem with microphone when plugged to PC front port, Win 7 & Realtek
If i connect my headset with microphone to port in my PC's front, it notifys both new microphone (line out) and headphones (line in) (no usb, dont remeber what its called in english, ports also working cause notifys new devices). I have Windows 7 installed and Realtek HD Audio Manager and its...
Sound & Audio
Built-in Webcam Microphone and Microphone Line-in Not Working
I have a Dell Vostro 1500, running 32-bit Windows 7. It came with Vista, but I upgraded to Windows 7 a couple months ago, which I think is causing the issues I'm experiencing. According to whoever I'm speaking with, the sound for the microphone built in to my webcam fades in and out and gets...
Hardware & Devices
probs w/usb microphone shows not plugged in?
hello, have a nice quality usb microphone which i plug in to the front usb jack. using it in audacity I can hear the playback very low and while recording the wave form is very flat with minimal ups and downs compared to music recording. Mic playback has to be turned up way loud to hear it. in...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App