Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek AC'97 Audio (Code 39)

31 Jan 2009   #1
CompCare

Windows 7
 
 
Realtek AC'97 Audio (Code 39)

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39).

So as you can see above, i have tryed everything to fix this. I get this message or the computer crashs and i have to do a system restore.

If you have any ideas i didnt think of let me know.


My System SpecsSystem Spec
.
31 Jan 2009   #2
CompCare

Windows 7
 
 

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Microsoft Trusted Audio Drivers
My System SpecsSystem Spec
03 Feb 2009   #3
Padnevici

Windows XP SP3
 
 

I have the same troubles with my creative sound blaster Audigy SE and incorporated sound C-Media 6501 on Windows 7. If anybody can fix this problems please let me know.

Best regards, Andre1
My System SpecsSystem Spec
.

03 Feb 2009   #4
Digger

XP/win7 x86 build 7127
 
 

Yea, same problem here guys.... did any of you do an MS update recently??
My System SpecsSystem Spec
03 Feb 2009   #5
Digger

XP/win7 x86 build 7127
 
 

or have MS office 07 installed by chance?
My System SpecsSystem Spec
03 Feb 2009   #6
Padnevici

Windows XP SP3
 
 

No MS Office 07 was installed. I just install Windows 7 and driver for Video & Motherboard.
My System SpecsSystem Spec
03 Feb 2009   #7
Digger

XP/win7 x86 build 7127
 
 

Pad, try this link and install these drivers if you are on x86.... also supposed to work with x64, but I have only had it working/tested with x86, until now...

but i had the same problem after I installed 7. It worked fine at first, went to updates and got the problem. Used these drivers in the link and got it working again. My dummy self of course updated some MS (office and win defender) last night only to find that my audio had failed on me again.

Here's the link: Realtek

also what motherboard do you have (chipset)? and what platform of win7 are you running?

Realtek
My System SpecsSystem Spec
03 Feb 2009   #8
Padnevici

Windows XP SP3
 
 

My platforms is following:
Motherboard - Asus M2NE-SLI (NForec 500 SLI)
Graphics adapter - G-Force 9600 GT (512Mb/256bit)
RAM - 1Gb DDR II 667 Mhz (RAM is from two differed producers)
HDD - Samsung 160 Gb
Sound - Creative Sounb Blaster Audigy SE 7.1

I had tried english Windows 7 32 bit
My System SpecsSystem Spec
03 Feb 2009   #9
Digger

XP/win7 x86 build 7127
 
 

ahhh.... you in wrong thread Pad.... thought you had realtek.... i dont know for your creative card, sorry
My System SpecsSystem Spec
03 Feb 2009   #10
Padnevici

Windows XP SP3
 
 

I know that it is thread for Realtek, but i have the same trouble as you. I had tried any available drivers for my creative sound blaster and in each time a get error code 39. The same is reproduced for incorporated sound C-Media. (
My System SpecsSystem Spec
Reply

 Realtek AC'97 Audio (Code 39)




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
Realtek HD Audio (Code 10)
Hello, I have no sound coming from my speakers and when I look at the device manager the "Realtek High Definition Audio" has a yellow icon with an exclamation point. When I right click and click properties it says, "This device cannot start. (Code 10)". I have uninstalled and reinstalled the...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Realtek AC'97 Audio (Code 10)
I have a HP Pavilion zv6000 amd 64 3200 + I used the Realtek AC'97 Audio driver when I had x64 vista business and the sound worked fine. I used the same driver with W7 and I get and error that says This device cannot start. (Code 10) Has anyone had luck fixing this issue or had the same...
Sound & Audio
Realtek HD Audio Manager and Realtek Audio Driver
Help. I recently did a clean install of Windows 7 64bit (on my HP Vista 32 machine). Life is grand! My problems started when I tried to listen to the microphone input through my speakers. The front microphone inputs did not work so I downlaed the Realtek HD Audio Drivers (recently updated) from...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App