Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fix The Onboard Audio Or Stick With Sound Card

01 May 2014   #1
Spudster

Windows 7 Ultimate 64 bit
 
 
Fix The Onboard Audio Or Stick With Sound Card

Hello,
Firstly I am hoping to get a reply it would be great to get some help and I be greatfull
since i'm stump almost

Anyway,
my on board Realtek audio chip recently blew not happy that the board is only new (2 Months Old) and is there a way to see what caused it?
Could it of overheated? I am being strict on this as I wanted to get at least 10 years out of the board but not sure that's happening now
Hopefully I can find out what caused it to prevent the same happening to other chips and for some reason the audio chip does get very hot that you can only touch it for 2 seconds before it starts burning your hand now moving on I manage to find a average sound card and that seems to fix the audio issue but it still bothers me that the on board audio is stuffed on a new board.

What should I do?

1: Keep using the sound card and move on
2: Replace the board when I have money
3: Try to solder a new audio chip on the board (obviously the exact same brand and model)

I am trying to get at least 10 years out of the board or at least 7 so I hope this won't shorten the life span

Hoping to get some advice from the seven forums community and I do web design and you tube stuff so I cannot afford to go without a PC for more then 4 days as the site and channel is in those stages.

Also is it possible that the sound chip overheated and blew if so I may add more fans to prevent this happening in the future

Here's my motherboard: Asrock FM2A88X


My System SpecsSystem Spec
.
01 May 2014   #2
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

If the board is just two months old, certainly you are entitled to a new one as a warranty replacement. If that were my board, that's what I'd look into.
My System SpecsSystem Spec
01 May 2014   #3
Spudster

Windows 7 Ultimate 64 bit
 
 

I bolt on the heatsink snap so the shop I bought it off zip tied it not sure if it's still under warranty because of that and I am not sure if the audio chip overheated since it gets hot when the system is on or it was just faulty.

I might look in to it if I'm still covered but it's just the long wait.
My System SpecsSystem Spec
.

01 May 2014   #4
Spudster

Windows 7 Ultimate 64 bit
 
 

i'm using a sound card from now on might be the best bet

On Board is shit anyway and the chip is surprisingly small
My System SpecsSystem Spec
Reply

 Fix The Onboard Audio Or Stick With Sound Card




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
S/PDIF Optical out - No sound from receiver (onboard and sound card)
I've got an Asus Crosshair V Formula motherboard that I couldn't get any sound on my Onkyo HT-R550 receiver via the onboard optical output (Win 7 Ultimate 64 bit OS) I was planning on getting a nicer sound card anyway, so I bought the Asus Xonar Essence ST. Installed that sound card but alas, I...
Sound & Audio
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
Onboard Audio - no sound
After discovering that my beloved HT Omega Claro Plus soundcard cannot be installed on my new mb due to the lack of PCI slots, I decided to go with the onboard until I get a new card. I enabled onboard audio in the BIOS, downloaded and installed the latest drivers, went to Control Panel >...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound with onboard audio
Using Windows 7 64 bit. Have ASUS M4A79XTD board with onboard audio. Everything has been running great. There were no changes or upgrades done yesterday. There was a power failure at my house for a second and when it booted up it asked do you want to start up as usual or in safe mode etc. Ever...
Sound & Audio
I have a Sigmatel audio onboard no sound!
I have a Dell XPS 410 with Sigmatel onboard soundcard and I installed the newest drivers that Driver Detective found for me which was IntelĀ® Desktop Board DG33TLĀ Audio: IDT* 92XX Driver But I still have no sound working could somebody please help me to get the sound to work on my computer!!
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App