Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some System Sounds Won't Play

05 May 2014   #1
John256145

Windows 7 Home Premium 64-bit
 
 
Some System Sounds Won't Play

My Windows 7 computer won't play most sounds when an event occurs. I've already gone into the Sound window from Control Panel, and the sounds still won't play. The following program events DO play a sound : default beep, device connect, device disconnect, device failed to connect, empty recycle bin, windows change theme, windows logoff, windows logon, windows UAC, and start navigation. The following events DO NOT play a sound: Asterisk, Critical Stop, Exclamation, and System Notification. How can I fix this? I can appreciate any help. Thanks.




Attached Images
Some System Sounds Won't Play-sound.png 
My System SpecsSystem Spec
.
06 May 2014   #2
fireberd

Windows 10 64 bit
 
 

Have you tried changing the Sound Scheme to something other than the "Windows Default (modified)" that you have. Then change it back to the Windows Default Modified and see if that fixes it.
My System SpecsSystem Spec
06 May 2014   #3
John256145

Windows 7 Home Premium 64-bit
 
 

Didn't work. When I changed it to a different scheme, I still didn't hear any sound. The same goes when I changed the scheme back to Windows Default (modified)
My System SpecsSystem Spec
.

07 May 2014   #4
fireberd

Windows 10 64 bit
 
 

Did you restart the PC after changing the sound schemes. That may be needed. Just changing it could result in whatever is wrong not getting reset. Try it by changing the sound scheme then restart the PC and see what sounds work.

On a side note, most do not want all the system sounds and are happy when they are disabled.
My System SpecsSystem Spec
07 May 2014   #5
John256145

Windows 7 Home Premium 64-bit
 
 

I restarted the PC and still had no sound. Also, I am not annoyed when the system sounds play.
My System SpecsSystem Spec
08 May 2014   #6
andrew129260

Windows 10 Pro
 
 

Try choosing a windows 7 basic theme in personalization, and then choose the windows 7 aero theme.

Do they all play then?

What happens when you go the the test button on the sounds that are not working, nothing plays?

I could copy the music files for you and then you could download them to replace the ones you have.
My System SpecsSystem Spec
08 May 2014   #7
John256145

Windows 7 Home Premium 64-bit
 
 

When I change the theme, the sounds still won't play.
When I click the Test button, the sounds play fine.
I have another recently made account that plays the sounds fine.
My System SpecsSystem Spec
09 May 2014   #8
andrew129260

Windows 10 Pro
 
 

That usually indicates a corrupt profile. I would move your data to the new user account and delete the corrupted one.
My System SpecsSystem Spec
Reply

 Some System Sounds Won't Play




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Laptop will play system sounds but no other audio!
Hi, I recently upgraded to windows 7 (from vista) on my HP Pavillion dv9000 series (specifically dv9850ea) Beforehand when I ran the upgrade advisor, I got a few warning about incompatabilities - the graphics card for example - but all seems fine after the upgrade. My problem is with the...
Sound & Audio
Sounds will not play when not set to default ones
When I change a few system event sounds, such as Logon and Logoff soundswith two particular files, NOT default Windows sounds, and "test" they won't play, but if I set them back to default or any other .wav file in the drop-down list, those all work. I might note, that I made this change and did...
Sound & Audio
Play sounds thru 2 ports
Hey all. I'm wondering why windows 7 doesn't allow you to play sounds thru 2 different jacks or ports. As in, my case has USB, front headphones jack, and rear speakers jack. But I can only at one time use one of the 3. I can only have sounds routed thru my speakers. Or thru my headphone jack,...
Sound & Audio
W7 does not play any sounds. Need help.
I've got the RC beta of W7 installed on the 5th. My motherboard is an Asus P5Q-E with Soundmaxx audio. I plug my headphones into the front audio jack and it is NOT seen by W7. I move the plug to the rear jack and it is not recognized. Go to Sound control panel and the headphones are listed as...
Sound & Audio
Won't let me play my sounds
I installed the latest build 7100 and it won't let me play my music. I get a popup window with the message: Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct. ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App