Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HD and Windows 7 - no sound

28 Oct 2009   #1
zetmac

Windows 7
 
 
HD and Windows 7 - no sound

Hello! I have Sylvania gnet 13001 netbook, and a problem: I've spent money for Windows 7, as the WIndows 7 upgrade advisor told, my laptop is allright for this new OS. But- after installation- there is no sound! Windows 7 installed automatically HD driver. No sound with it. The newest driver from the Realtek site doesn't work, I've tried to install it twice, as described in a post next to mine Latest Realtek HD Audio Driver Version. My notebook producer doesn't support Windows 7, the sound was perfect on Windows XP. Does it mean, that I have to downgrade my Windows 7? Thank you in advance for help!

Maciej


My System SpecsSystem Spec
28 Oct 2009   #2
torrentg

7600.20510 x86
 
 

Click on the audio device in question in device manager. Properties, details tab, change dropdown to hardware ids. Copy and paste the results to here.
My System SpecsSystem Spec
29 Oct 2009   #3
zetmac

Windows 7
 
 
Hardware lds

HDAUDIO\FUNC_01&VEN_1106&DEV_1708&SUBSYS_15092D40&REV_1007
HDAUDIO\FUNC_01&VEN_1106&DEV_1708&SUBSYS_15092D40

This is the Hardware lds... thanks in advance.
My System SpecsSystem Spec
29 Oct 2009   #4
Twister

windows 7 home premium 64 bit
 
 

also havbing the same kind of issue, device manager says thew card is there and working fine, install the drivers for the card but i get no sound, just a buzzing/distortion sound coming from the speakers

this is what it says on my details bit

PCI\VEN_1102&DEV_0007&SUBSYS_100A1102&REV_00
PCI\VEN_1102&DEV_0007&SUBSYS_100A1102
PCI\VEN_1102&DEV_0007&CC_040100
PCI\VEN_1102&DEV_0007&CC_0401
My System SpecsSystem Spec
29 Oct 2009   #5
torrentg

7600.20510 x86
 
 

Twister, Gigabyte released a driver for you from only 3 days ago. Should do very well for you.

GIGABYTE - Support&Download - Motherboard - Driver - GA-73PVM-S2H (rev. 1.0)

Zetmac, give this a shot. I don't normally like this site because it's a slight process, but best I could come up with for you.

http://www.drivershq.com/Drivers/Vis...3/Drivers.aspx
My System SpecsSystem Spec
29 Oct 2009   #6
Twister

windows 7 home premium 64 bit
 
 

yeah downloaded that already, but makes no differance for some reason

turn the speakers on and i still get that buzzing noise, tried the test feature in sound section of control panel and the realtek audio output is set to default.

wont work with my creative sound card either, get exactly the same noise coming from the speaker
My System SpecsSystem Spec
29 Oct 2009   #7
zetmac

Windows 7
 
 
No way to download the driver

Thank you for your advice, I have installed the Driver Detective, and despite of having the HD driver uninstalled in device manager together with the software (control panel--> uninstall) , the Detective after choosing " scan" claims, there is a good driver installed, he says also, there is no alternative driver available. The problems is, Detective HAS the driver in it's database, but how to make it downloadable? I've tried also to find the driver, you suggested, using Google, but no result Any idea how to download the driver? Thank you!

Maciej
My System SpecsSystem Spec
29 Oct 2009   #8
bornkilla3950

Windows7
 
 

[ame="http://www.youtube.com/watch?v=DC1r-EBl4y4"]YouTube - How to fix Sound Bug In Windows 7[/ame]

Check it out Its very easy to fix
this workd for me!
My System SpecsSystem Spec
30 Oct 2009   #9
zetmac

Windows 7
 
 
Tragedy

Thank you for interesting presentation... I did so before - but without any result. it seems- bye bye Windows 7- welcome XP. It should be the oposite shouldn't it?
My System SpecsSystem Spec
Reply

 HD and Windows 7 - no sound




Thread Tools





Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sony Vaio, No Sound, No Sound Card Detected, Windows Vista and Windows
Hi, I desperately need help with the following issue. Well I just purchased a Sony Vaio VGN-Z790J and it had Windows 7 preloaded on it and the audio symbol in the system tray had a red cross and I couldn't locate the sound card in Device Manager. I have tried everything possible,...
Sound & Audio
No sound, yet windows says the sound card is fine?
Hey, I need a bit of help I'm running a Dell inspiron laptop, if this helps, but I recently had what I believe was a virus on here, my internet security (McAfee and Windows Defender) were both being turned off from time to time and I had to manually turn them back on. Then my laptop started...
Sound & Audio
Why does muting sound in Live TV mute all Windows sound?
Using a tuner card in my computer. When I mute the sound in Media Center Live TV, it mutes all the Windows sound. Any way to get around this? Would like to be able to mute the Live TV & run closed captioning while keeping all the other Windows sounds. Can't seem to find any options to set. ...
Media Center
Windows 7 start up sound/login sound
Hi, iv just installed a fresh copy of windows 7 ultimate, and iv noticed something strange with the startup/welcome sound. The sound that windows plays to welcome you to the desktop seesm to execute before I even type my password in, and when I do type my password in, it plays the sound when...
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App