Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD problems...

18 May 2014   #1
H4LO341

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Realtek HD problems...

So I recently got 2 monitors from a friend and now have 3 of them, but my current graphics card has 2 Display outputs. So pulled out my old graphics card and put it in thinking it would be able to run one monitor while the other card ran the other 2, while putting it in the PCI-E slot my speakers made a popping sound, I thought nothing of it and put in the card anyway, booted up, noticed it didn't work, turned it off, took out the older GPU and turned it back on, when windows booted my speakers started doing this high pitched static noise and also kept saying they were being unplugged and plugged back in even though I wasn't touching them and the Jack was in all the way, so uninstalled everything Realtek (which caused the speakers to start doing a pulsing noise) and reinstalled it and it's doing the same thing. I have tried using other speakers, different ports, different drivers and nothing seems to work. Please Help!


My System SpecsSystem Spec
.
19 May 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

H4 mate I am assuming - hopefully you had the machine powered down / off while you were doing this I know it sounds rather obvious but people - including me have done things like that in the past and have done some real damage.

Now I am rather hoping you have just bricked the GPU but the fact that it is making some odd audio sounds is not good.

If you have a GPU spare then try powering off the machine inserting it and then power on again and see what happens.
My System SpecsSystem Spec
19 May 2014   #3
H4LO341

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Of course I had the computer off, but it wasn't unplugged
My System SpecsSystem Spec
.

19 May 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by H4LO341 View Post
Of course I had the computer off, but it wasn't unplugged
Ok I was just making a comment no need for the defensive stuff mate - I ma not to know how savvy anyone is when I have not met them before.
Anyway I hope you find someone who can help with the problem
My System SpecsSystem Spec
19 May 2014   #5
H4LO341

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I didn't mean for it to sound like that, sorry
My System SpecsSystem Spec
Reply

 Realtek HD problems...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek mic problems :(
Sometimes my mic dose not get recognised, but sometimes it dose. If it finally dose get recognised a few mins later it will say "you have unplugged something from your audio jack" when i didn't even touch anything.. So then i open up realtek and see that the mic is still connected, but sometimes it...
Sound & Audio
Problems with realtek sound
So I have this problem right now, after installing fresh copy of windows 7 X86 I have sound problems from the beggining. It shows that I have sound drivers installed automatically by windows update, when I play music bars in sound manager is mooving, but i can't hear any sound through my speakers....
Sound & Audio
RealTek ALC 892 sound problems
I just got a new computer today and have this lovely issue of having terrible sound coming out of my speakers. I have an Asus M4A89GTD PRO, onboard sound RealTek ALC 892. Specs: CPU: AMD Phenom II X4 965 Black Edition CPU Cooler: CoolerMaster V8 RAM: 8GB (4 x 2GB) Kingston HyperX DDR3 1600...
Sound & Audio
problems with realtek hd audio
I have installed the realtek audio driver, but with the driver the sound in crackly, but when i uninstall it the sound is good but i can't use no headphones for my laptop. The realtek driver was the latest. Please i need some help and really fast
Sound & Audio
Problems? With Realtek
Sooooooooo... Hey guys :) Whatcha doin'? Me nothin'. So I have problems. Maybe it's not problems, maybe I am just stupid... maybe. Soooo. I downloaded Realtek drivers for Windows Vista & 7, version 6.0.1.6101. So. The thing is, that only ''speakers'' works as a device, maybe it should be, maybe...
Sound & Audio
Realtek - If you have this and are having problems read
Realtek just released a bunch of new drivers for their various NIC's. If you are having any kind of network issue go to the Realtek home page and download the applicable latest driver and most likely your issue will be solved. Good luck everyone and let me know if this was helpful.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App