Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Output device is installed, audio not working

22 May 2014   #1
danish555

Windows 7
 
 
No Output device is installed, audio not working

Hi There,

I was trying to update Simple PCI communicator and found some updates on dell website and updated my sound driver with no success, and now my sounds gone with PCI simple communicator.

please note that I have tried realteck, dell and most of these drivers but its still no success.

I am running
dell
inspiron 15r 5010
i3
windows 7

please let me know if you have any question.


My System SpecsSystem Spec
.
22 May 2014   #2
fireberd

Windows 10 64 bit
 
 

If this is a recent event, use the System Restore and restore the PC to an available restore date that is BEFORE you installed the drivers.

System Restore can be accessed from Start/Programs/Accessories/System Tools. System Restore will not delete any user data or e-mails.

There is no Inspiron 15R 5010 listed on the Dell site. Can you confirm the model number?
My System SpecsSystem Spec
Reply

 No Output device is installed, audio not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No audio output device installed
I bought a generic computer which i was told has intel motherboard. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
no audio output device is installed
Hello I have a sony laptop pcg-6122m about one year old, operating system windows 7. The sound has suddenly stopped working and i cant seem to fix it. I am not particularly tech savy and have tried a few things from messages on the forum from b4 but none have worked so far ! Error message...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
(ask) audio output device not installed
I want to ask about my problem, I used acer aspire 4520 and used win 7 ultimate, but my audio output device not installed, plese give me a solution, thanks before ..
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App