Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 realtek audio balance not working

23 May 2014   #1
Arturikas

Windows 7 Ultimate x64
 
 
Win7 realtek audio balance not working

Hello, im using

Windows 7 64bit
Motherboard Name Intel Whitesburg DP55WB
Realtek ALC888/1200 @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2] PCI
Headphones steelseries syberia v2 - 3.5mm jack

this is integrated sound card

so my problem is, what not working balance. then I press test, the sound must come from left to right ear, but it comes from both always, even I do all volume on right ear it anyway plays on both sides.
Even I uninstall driver, on default win7 driver remains same problem.
I tried to use earbuds, another headphones still same.
Tried to change any settings not worked http://imgur.com/VoH8nSZ

now im thinking just buy sound card to look if it solve the problem.


My System SpecsSystem Spec
.
23 May 2014   #2
fireberd

Windows 10 64 bit
 
 

Here is how to post screen shots on this forum: Screenshots and Files - Upload and Post in Seven Forums

Have you tried the driver direct from RealTek? The HD Audio Codec driver.
Realtek
My System SpecsSystem Spec
23 May 2014   #3
Arturikas

Windows 7 Ultimate x64
 
 

i solved, so problem was my razor black widow keyboard it has 3.5mm jacks, so my headphones plug dont stick full. i didnt realy was care about it cuz sound was working, now im using steelseries Extender wire, wich works perfectly.
im so shocked how razor failed
My System SpecsSystem Spec
.

Reply

 Win7 realtek audio balance not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Realtek Audio HD Driver is not working
Hi, I am new to these forums and I've tried every possible way to fixing this problem, but I still cant fix it. My problem is that my sound icon says "No audio output device is installed". Ive tried installing Realtek through Device Manager and legacy installs. Even through Windows Troubleshooter...
Sound & Audio
Win 7 audio balance not working. Help!
Hello, I'm having a slight problem with my audio balancing atm. I've been sick recently and fluid has entered my right ear, so i have to move some audio over to it, which is proving extremely hard because: when i move the left channel volume down, the right channel volume follows it. ...
Sound & Audio
realtek audio just stopped working
hi all. For some reason my realtek audio has stopped working on my windows7 64bit system. I just turned it on this morning. No sound. I checked in playback devices and noted that under 'speakers' it tells me "Realtek high definition audio not plugged in" Under that there is 'Realtek Digital...
Sound & Audio
Realtek HD Audio microphone not working
Hi there, I have recently built my own computer for the first time, and it seems to have gone pretty well. The only problem is that I can't seem to use a microphone, and it's really frustrating. First of all, when I plug the microphone into the front panel, the computer thinks i've Unplugged it....
Sound & Audio
Realtek audio working for 64 bit, but not 32?
Hi. I'm using 64 bit Windows, and I'm having an issue. Applications that are 64 bit seem to play sounds fine. Browsers, some games, etc. 32 bit applications, on the other hand, don't detect a sound device. Winamp, for example, gives a "bad directsound driver" error. DxDiag continues the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App