Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD High Definition Audio (Not plugged in) or not recognized

24 May 2014   #1
Zilpherest

Windows 7 64-bit
 
 
AMD High Definition Audio (Not plugged in) or not recognized

Hello,

I turned on my computer today, and was just playing league of legends when my computer randomly turned off... I thought it could have possibly overheated so I let it stay off for a couple of minutes and then turned it back on. When I did so however, I couldn't get my sound to work at all...

I have tried most of everything I know to get the problem resolved but for some reason I no longer have the AMD High Definition Audio Device manager program on my computer...



I have not been able to get any sound from my monitor or my speakers... Not to mention my USB headphones either.


My System SpecsSystem Spec
.
24 May 2014   #2
fireberd

Windows 10 64 bit
 
 

Normally, the AMD High Definition Audio is for HDMI audio and not the regular PC audio.

The PC Audio (Speakers in the Playback devices) is something like RealTek, Conexant, etc.
My System SpecsSystem Spec
24 May 2014   #3
Zilpherest

Windows 7 64-bit
 
 

That is the only option it is giving me. All the rest look like the ones that say not plugged in. Also my Hdmi isnt playing a sound either.
My System SpecsSystem Spec
.

25 May 2014   #4
fireberd

Windows 10 64 bit
 
 

According to the ASUS site, this actually has RealTek HD Audio Codec as the PC sound chip.

Please post a screen shot of the Device Manager, Sounds section.
My System SpecsSystem Spec
25 May 2014   #5
Zilpherest

Windows 7 64-bit
 
 

Well I somewhat feel like an idiot right now. Drivers are no longer here.

My System SpecsSystem Spec
25 May 2014   #6
fireberd

Windows 10 64 bit
 
 

Check the BIOS. The Audio may have been inadvertently disabled.
My System SpecsSystem Spec
Reply

 AMD High Definition Audio (Not plugged in) or not recognized




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Microsoft High Definition Driver vs Realtek high definition audio driv
Microsoft High Definition Driver vs Realtek high definition audio driver?
Drivers
high definition audio device not plugged in
hi guys my audio seams to be having problems randomly my speakers are saying they not working, im getting sound through my screen but i cant get my surround sound to work. i have tried a few things but really have no idea what im doing any help would be great thanks ive added some photo to help
Sound & Audio
Realtek High Definition Audio and Intel Display Audio
I think my question is this: how do I set up VSX-1124 (a Pioneer AVR) in Control Panel/Sound and Hardware/Sound so that its driver is Realtek HD Audio and not the Intel Display Audio one? In Device Manager under Sound, Video and game controllers, I have two sound card drivers, Realtek High...
Sound & Audio
realtek high definition audio and high definition audio device problem
Hi everyone, I would be very grateful for some help please! My laptop recently installed a BIOS update - I don't know what this was but since it happened I have been having sound problems with my laptop. After the update I had no sound. I read around and found how to get the sound back on - I...
Sound & Audio
conexant high definition audio and intel(R) High Definition Audio HDMI
i have a gateway computer and i want to record some audio from my computer. i looked online how to do this and stereo mixer kept coming up. i looked in my sound and show disabled and disconnected devices are both selected and i do not see stereo mixer in the list of recording devices. can someone...
Sound & Audio
VIA High Definition Audio ,no sound digital audio (S/PDIF)
Motherboard :asus p5kpl-am se (no sound card) vendor id :1106 device id :0397 problem: digital audio (S/PDIF) no sound OS : Windows 7 ultimate 32bit i've download numerous latest driver on the official website of VIA and installed it, yet no different.. i wonder if anybody can help me with...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App