Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: NO audio output device

29 Oct 2009   #1

windows 7
NO audio output device

anyone help me.. i changed my os from xp to windows 7... but now same as the problems of the others, no audio output device with a red mark on the icon.. i just installed the cd windows 7. i cant install my graphics card because it says it's not supported with windows 7.. so i can open windows media center and i cant play music too.. pls help me.. i lost my cd for the motherboard also... can anybody help me? pls..

My System SpecsSystem Spec

29 Oct 2009   #2

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11

After looking at you specs I really need to know what CPU you are running, whether you are using an internal sound card (on mother board), or PCI card, and if so the manufacture, and the age of the card. The sound card may not be supported either. Also even if you are running a 32 bit version of Win 7 512 of ram is just a might to low. You system would run a lot smoother with 2 gigs.
My System SpecsSystem Spec

 NO audio output device

Thread Tools

Similar help and support threads
Thread Forum
no audio output device is installed
Hello, I have exactly this problem : and in the end they say "to make sure that the power service is started and set to automatique", now my question: where ??? is this option to put the power service to automatique???...
Sound & Audio
No audio output device is installed
I have a Sony Vaio laptop, I think the model is either VPCCW17FX or PCG-61112L, and I sent it in last week to Best Buy to have them fix the fan. When I got it back, the sound would not work, and the little speaker icon in the corner just has a red x and says "no audio output device installed." ...
Sound & Audio
No audio output device installed.
Hello, I have installed some software that auto shuts down my PC, next day when i turn on my PC the sound was gone, i have this red "x" on that sound icon near the clock, when i hover over it it says "No audio output device installed". If i click on it, some loading starts to detect problems,...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
No Audio Output Device
I have a Dell XPS M1330 with Intel Core Duo 2 and my OS is Windows 7 64 Bit. I have tried downloading drivers, windows updates, virus scans, browsed different forums for a solution, but none of them worked.. My sound just isn't working and I don't know what to do next. My SigmaTel High Definition...
Sound & Audio
No audio output device...
I have installed an Asus Xonar DX 7.1 (Working in perfectly in Vista) and I have also installed the drivers from the cd which installed without errors. I have also downloaded asus win 7 beta drivers yet I still get no sound. In device manager I can see my asus card with the yellow ! signs. If I...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:56.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App