Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek ALC887 sound issue

30 May 2014   #1
Timbo 100

Windows 7 Home Premium 64bit
 
 
Realtek ALC887 sound issue

Hi all,
Im having a bit of trouble with sound on my PC system. There seems to be a bit of distortion when i play music through either my head phones and through my hifi system via the mini jacks on the rear panel and the front. Its very bad when I listen to Coldplay Clocks (the piano rift at the start). Through both WMP and Itunes. When I attach my iphone to my stereo and stream the music from the pc it is floorless. Also when I play music via my tv throught the HDMI it is distorted too.
Has any one experienced this before and know a solution?
Thanks in advance.


My System SpecsSystem Spec
.
31 May 2014   #2
fireberd

Windows 10 64 bit
 
 

If is the same with both HDMI and the PC's speakers (sound card) that suggests something other than the sound devices. HDMI audio is generated by the Video Card, separately from the PC's sound card (whatever that is, you didn't list it in your specs).

Is this file the only one that is distorted? or is ANY music played on the PC distorted? If its "any" music is it full fidelity wav sound files or MP3 files (which are something less than full fidelity).
My System SpecsSystem Spec
31 May 2014   #3
Timbo 100

Windows 7 Home Premium 64bit
 
 

Thanks for your response Fireberd,
Im using the onboard sound. The bad sound quality is on everything even the ping sound when I adjust the volume slider. Today I installed a sound blaster card that I had spare and it also sounds the same.
May be it is a trial and error with removing graphics card ect.
My System SpecsSystem Spec
.

01 Jun 2014   #4
fireberd

Windows 10 64 bit
 
 

With the SoundBlaster sound card getting the same sounds, that eliminates the PC's sound card as a problem.

BUT, it doesn't eliminate the PC power supply. Unfortunately, the only way to test a power supply is to replace it with a known good power supply. With the test sounds also being bad, my "guess" would be a power supply problem.
My System SpecsSystem Spec
02 Jun 2014   #5
Timbo 100

Windows 7 Home Premium 64bit
 
 

Ok, this is weird. I changed the psu to my back up psu and there was no change, so I started to look in to the audio drivers again and installed the older version for my mobo on the Asus website then did a sound test through my audio system. Previously I was experiencing poor quality through both wmp and itunes, now wmp sounds great and itunes is the same poor sound quality as before. I have tested both hdmi to tv (which then goes to my amp) and directly to my amp from pc with the same results.
Any ideas? I would prefer to use itunes as i can control it with my remote phone app.
Thank for you help btw
My System SpecsSystem Spec
03 Jun 2014   #6
fireberd

Windows 10 64 bit
 
 

have you tried reinstalling iTunes?
My System SpecsSystem Spec
08 Jun 2014   #7
Timbo 100

Windows 7 Home Premium 64bit
 
 

All sorted now. The remedy was installing the older sound driver. The reason that particular song still sounded bad must of been because the album was converted from wmp file to mp3 as it was imported into Itunes. Its not good to convert a compressed file to another.
Thanks for your help
My System SpecsSystem Spec
Reply

 Realtek ALC887 sound issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
add digital output/input in realtek alc888b/alc887
hi i have a Gigabyte H61M-S1 motherboard and i downloaded a sound driver from the manufacturers site but i cant seem to find how to add a digital output/input thanks
Sound & Audio
Realtek® ALC887 8-Channel High Definition Audio Very Quiet
Hey. I have the Logitech LS21 speakers. I know they are cheap speakers. When I first set them up, I was actually very impressed with the volume and quality of the sound and bass. It was enough to fill my modest sized room with loud clear sound and rich base when listening to music. I had them...
Sound & Audio
Realtek ALC887 suddenly decided to stop working at all...
Hi, This is my first time posting in this forum, because I encountered kind of a strange problem with my sound card. I'm using Asus motherboard M5A78L-M LX, with onboard sound card, which is Realtek ALC 887. Operating on windows 7 ultimate 32bit. I've been using this PC for around 2 years...
Sound & Audio
RealTek OnBoard Sound Issue - No Sound
Hello everyone, My audio has seem to quit on me. I updated to the newest drivers for my mobo (biostar A870U3) from their download page and now I get no sound whatsoever from my speakers. I have tried uninstalling all of the sound devices from the device manager and letting windows reinstall...
Sound & Audio
Quadraphonic sound issue with Realtek HD audio
Hi. I have a problem with the quadraphonic sound in my computer. I've installed Windows 7 RC and the realtek HD audio drivers just yesterday, and when I configure the quadraphonic sound in the Realtek audio manager it seems to work fine. In the tests, the four speakers sound clear, but when I play...
Sound & Audio
Realtek Sound - Odd Issue
I just started having an odd issue that in my 20 some years working with computers have never encountered. The issue has to do with my realtek HD Audio. It started with games, that I wouldn't get any sound from. I went and did my normal trouble shooting and found nothing wrong. During the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App