Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help Needed. Audio Problems

03 Jun 2014   #1
Kepler

Windows 7 x64 Home Premium
 
 
Help Needed. Audio Problems

Heres the problem

When i connect headphones to rear sound panel (Pink + Green)
Sound does not play out of my left speaker but mic works fine.

When i plug headset in front sound ports (Pink + Green)
Sound plays fine in both speakers but mic does not work

I use my rear sound port for the speakers on my monitor and use the front sound ports for my headset.

Uninstalled drivers and reinstalled (No luck)
Rebooted OS Fresh Install (No Luck)
Used old drivers (No Luck)
Used new drivers (No Luck)

The headset is working
Motherboard ASrock FM2A55M-HD+
Tower Case CiT 1017

Can anyone help me. ive tried everything i can think of


My System SpecsSystem Spec
.
03 Jun 2014   #2
fireberd

Windows 10 64 bit
 
 

Disconnect the front panel audio connector on the motherboard. Then try the rear Green speaker jack to see if you have both channels. If the sound works OK with the front panel disconnected, the problem is most likely in the front panel or connector.
My System SpecsSystem Spec
03 Jun 2014   #3
Kepler

Windows 7 x64 Home Premium
 
 

Not worked. Its not the tower. I tried the front audio ports on my old tower and still have the same problem. I know it works as it worked before. I want both speakers working on the rear of my tower and i want the mic working on the front panel. Its either a software fault or hardware fault
My System SpecsSystem Spec
.

03 Jun 2014   #4
fireberd

Windows 10 64 bit
 
 

Did you disconnect the front panel, as I suggested and then tried it?


What sound do you have? RealTek? or some other sound type?
My System SpecsSystem Spec
03 Jun 2014   #5
Kepler

Windows 7 x64 Home Premium
 
 

Yes i disconnected the front panel. Sound is Realtek HD Audio. downloaded the latest drivers from Asrocks website
My System SpecsSystem Spec
03 Jun 2014   #6
fireberd

Windows 10 64 bit
 
 

Try the High Definition Codec driver direct from RealTek. It will work as I have that installed on both of my desktop systems, one with a Gigabyte motherboard and the other with an ASUS motherboard.

Realtek

Also what do you have listed in the Device Manager, Sounds section?
My System SpecsSystem Spec
03 Jun 2014   #7
Kepler

Windows 7 x64 Home Premium
 
 

These are the only things in my sound

AMD High Definition Audio Device
Magic Sound (Webcam Mic) Disabled
Realtek High Definition Audio
My System SpecsSystem Spec
03 Jun 2014   #8
fireberd

Windows 10 64 bit
 
 

What is in the Device Manager is OK and would not cause your problem.

Along with the direct from RealTek drivers, check the RealTek HD Audio Manager, for setups.

Here is mine:


Attached Thumbnails
Help Needed. Audio Problems-capture.jpg  
My System SpecsSystem Spec
03 Jun 2014   #9
Kepler

Windows 7 x64 Home Premium
 
 

Still not working. Now doesn't recognize front panel after plugging back in
My System SpecsSystem Spec
03 Jun 2014   #10
fireberd

Windows 10 64 bit
 
 

Did you get it plugged back in correctly? Its keyed but it still could be plugged in partially or wrong.

Also, did you power off and unplug it, same way power off to plug back in? Doing it powered on could cause problems.

Also go to the Device Manager and Uninstall the RealTek - RIGHT click to highlight it and then LEFT click "Uninstall". DO NOT uninstall the drivers. Then restart the PC and when Windows starts it will detect and reinstall the sound.
My System SpecsSystem Spec
Reply

 Help Needed. Audio Problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help needed in HD Audio and installing Realtek drivers.
Ok so lets get started. This is my first post.Below described is my PC's rig AMD FX6300 Gigabyte GA-78LMT-USB3 Galaxy NVIDIA 630 2gb ddr3 4 gb ram and 500gb hdd my problem is that I hear only one sided audio from my headphones when I connect the HD Audio pin on the board. And when I insert...
Sound & Audio
Front Panel Audio connector help needed
So I basically have a very odd front panel audio connector setup, very confusing, I've made over 10 thread on different forums and non were able to help me. I'm using a Gigabyte G31 motherboard GIGABYTE - Motherboard - Socket 775 - GA-G31M-ES2L (rev. 1.x) Manual page for the motherboard...
Hardware & Devices
Organising Audio files - help needed
Hi guys, I've been away from WMC for a long time, but having now seen it working under W7, I was thinking about trying it again. FYI I've been using the Jriver Media Centre in the meantime. Apologies if this is basic stuff, and feel free to direct me elsewhere if necessary. So I've got loads...
Media Center
Audio drivers needed
Hi, everyone. I've recently installed Win7 on my ASUS A8V-VM-SE mobo. Win7 has found every driver except for the sound... Well, actually it has found a driver but it's showing (S/PDIF) for some reason not AC'97. I need an AC'97 driver but cannot find one that works with this mobo. I've tried...
Sound & Audio
Audio Player, Organizer Advice Needed
Hello everyone, I need an audio organizer/player that will play MP3s and WAVs, allow me to compile a list of certain songs from various sources (MP3 files, “burned” CDs), then for those songs without or with incorrect ID tag information, I need to edit the “tag”, then save (“export”) all of the...
Music, Pictures & Video
Sigmatel 97XX C-Major Audio Driver Help Needed!
I have an older P4 2.8ghz Dell Dimension 3100 that currently has Windows 7 installed. Apparently the driver is the Sigmatel 97xx C-Major audio according to support.dell.com - the first thing I tried was the Windows Vista driver listed on Dell's site. Unfortunately that did not work. The driver...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App