Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No sound from HDMI device Nvidia and Realtek HD Audio

18 Nov 2009   #41

w7 ultimate

Quote   Quote: Originally Posted by amzo View Post
not sure then 7650GS definately started working after I installed that driver
could you please give me a detailed "name" of that driver... maybe I can find it via google and download it on my own without windows update...


My System SpecsSystem Spec
19 Nov 2009   #42

Windows 7 64Bit

Page 3....3rd post down(in this thread) is there mate!
My System SpecsSystem Spec
19 Nov 2009   #43

Windows 7 64Bit

plapic I have no unknown devices...I would download the vista drivers from the medion site for your PC in the support section after entering your PC serial number?
My System SpecsSystem Spec

20 Nov 2009   #44

Windows 7 Ultimate

Amzo I have all drivers installed. Only the wireless driver failed as it appears that the software is not recognising the onboard USB wireless network.

Have you check the list I previously posted and compared it with yours to see what the difference is.
My System SpecsSystem Spec
07 Aug 2010   #45

Windows 7 32-bit

Hi to all.

I've had the exact same problem as Amzo but I did everything as he did but I didn't put the realtek r 2.35 driver.After installing the nvidia 195.39,uninstallnig the realtek one,restarting the computer and letting it install it's own audio driver - it worked like a charm.You can find more info in this thread Realtek HDMI+NVIDIA vc=No Sound

Just give it a try it won't hurt you Good luck to all!
My System SpecsSystem Spec

 No sound from HDMI device Nvidia and Realtek HD Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows shows an audio device but doesn't play any sound. (Realtek)
The past few days I found that I could no longer hear anything from my earphones when I plugged in my earphones.The problem first started when I started the computer without plugging the ram completely into its socket. After I plugged the ram back in, the bios said it restored itself to the default...
Sound & Audio
Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack
Hi every one i am new at this i might carry on please forgive me if that happens. i am having this Realtek HDMI+NVIDIA =No Sound issue + if i connect back to my rear audio jack with my speakers its fine to listen music but it freeze the screen during game play and gives out a loud buzz sound than...
Sound & Audio
realtek high definition audio device - no sound
Hi, I just got a new PC and I can't get the sound to work. My PC has the following specs: Microsoft Windows 7 (6.1) Enterprise Edition 64-bit Service Pack 1 (Build 7601) DirectX Version 11.0 CPU Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Mainboard Model ...
Sound & Audio
HDMI Audio Out, Realtek + Nvidia
Hi Guys, I really need some help with this one. I purchased a new PC, with a Gigabyte GA-H61MA-D2V motherboard that has on board realtek audio, I also purchased a nvidia geforce GT630 graphics card which has a built in audio processor and hdmi connection which is going to my LG 42PL6010 tv. ...
Sound & Audio
5.1 Sound doesnt work at Realtek High Definition Audio Device
Hello, Some time ago i was tried to connect my 5.1 creative speakers to my laptop and when i wass connecting one by one the cables windows 7 asked me what speakers it will play ( Rear, Front, Center) but now i try to connect them again and it does not ask me that ... and only 2 speakers and sub is...
Sound & Audio
Realtek HDMI+NVIDIA vc=No Sound
Hi to all. A lot of people have this problem and I've read everything in tihs forum regarding it (in other forums too) but I still can't get it fixed. When I connect my HDMI with the TV I get picture but no sound.Here's what I've tried so far : -Installing lates Realtek 2.51 and NVIDIA...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:19.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App