Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: unable to set 5.1configuration

29 Oct 2009   #1

windows 7
unable to set 5.1configuration

hi frineds,
i am saidutt. i am using the intel 965RY motherboard which supports 5.1 speakers by its onboard sound card. till now i didnt faced any problem with the windows 7 audio drivers. but now i hav changed my speakers to philips dsp 7500 5.1 home theater. i have connected it to my pc all the speakers are working but i am not getting that 5.1 amplification as i was unable set my speakers to 5.1 configuration. i hav tried using the configuration option in control panel no use. when i change FL or FR all the speakers volume is changed. then i hav downloaded the audio drivers provided by the intel i.e IDT 92xx drivers but no use in that control panel when i select the 5.1 speakers it jumps back to stereo speaker only...
soo friends plzz help me in this..

My System SpecsSystem Spec
29 Oct 2009   #2
Microsoft MVP

Win 7 Ultimate x64

You have a link to this "philips dsp 7500 5.1 home theater"? Can't even find it on Philips site.
My System SpecsSystem Spec
29 Oct 2009   #3

windows 7

ya there is no link but i just found the link for the product in some other site
click here
My System SpecsSystem Spec

29 Oct 2009   #4

windows 7

i hav already asked about this on in the previous thread also click below


the above thread is my problem but inthat thread sam said that the problem was solved but i didnt got how he had done it.. can u plzz explain me...
My System SpecsSystem Spec
29 Oct 2009   #5

windows 7

sryy i was even unable to test all my speakers in the windows control panel.. the only front two peakers sound in test other remain silent. but they work in the rest of the time while listening music or watching movie...
My System SpecsSystem Spec

 unable to set 5.1configuration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Disk unallocated, unable to initialise, unable to assign drive letter
After online researching, I ended up into this forum >> I downloaded the Partition Wizard from Jumanji's link, installed, and followed instructions until the end. After assigning drive...
Hardware & Devices
Unable to move file from desktop - Security Tab - Unable to Display
I had a folder on my Desktop that just won't delete. I tried deleting it and moving it to another location. It deleted everything within the folder, yet the folder still remained. I've been having the problem of my Desktop not updating when files/folders are deleted, so I have to manually...
General Discussion
Windows Firewall Service unable to activate, SFC scan unable to work
Well I got a big problem. A couple days ago I noticed network connectivity issues. Random connection drops, overall bad connection, etc. I recently had some really bad malware and I removed it, so I suspected leftover malware from the start. I went to check Windows Update to see if I missed a...
System Security
Unable to play audio files, unable to hear audio from video files
I just defragmented both c: and d: drives. D: is where I keep all my media. After defragmentation, both itunes and mediamonkey are completely unable to play audio files, and VLC can play video but there is no sound. Internet streaming plays as normal. Have I just destroyed my entire media...
Music, Pictures & Video
Unable to restore, unable to login
This has been quite an odissey so far and I really need help. I have an ASUS N51Vf on which I just changed a defective hard drive with a new one, same size and specs as the old. After a clean windows 7 install all was working fine. I created a System Restore Point. No errors reported, restore...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App