Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: H.D. Audio not work??


29 Oct 2009   #1

Windows 7 32bit ultimate
 
 
H.D. Audio not work??

Guys I'v been searching and reading and pulling my hair out for 3days!!
I had Windows XP, then installed Windows 7 32bit Ultimate on IDE hard drive.


HOW DO I GET SOUND??

The desktop on Windows 7 shows icon on bottom right hand corner of speaker. It has a red X next to it.

The Troubleshooting thing completes:

Problems found
High Definition Audio Device has a driver problem Not Fixed X
Reinstall device driver Completed

Check audio device Detected !
There might be a problem with your audio device


When I go to Device Manager it shows:

Sound, video and game controllers
! High Definition Audio Device

Also shows in System devices it shows:

High Definition Audio Controller

I have installed many drivers from many sources but to no avail.

My System SpecsSystem Spec
.

29 Oct 2009   #2

7600.20510 x86
 
 

1) You already did clean install. Nothing more to be concerned with.

2) try Windows Update. If nothing, right click it in device manager, properties, details tab. Change dropdown to hardware ids. Copy and paste the results to a post here.
My System SpecsSystem Spec
30 Oct 2009   #3

Windows 7 32bit ultimate
 
 

This is what it came up with
HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_00010083&REV_0900
HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_00010083


Oh and in the Generals tab it says:
This device cannot start. (Code 10)
My System SpecsSystem Spec
.


30 Oct 2009   #4

7600.20510 x86
 
 

You could try the C-Media XP driver for your board. Install using the device manager. Right click the audio device, update driver software, browse, let me pick, have disk, browse. Find the .inf now.
My System SpecsSystem Spec
30 Oct 2009   #5

Windows 7 32bit ultimate
 
 

OK the X on the speaker thing is gone....also when i play musc the visulisation seems to pick up the signals

But no sound yet?

When i right click the speaker icon, sound, playback, i have selected speakers as my default as it shows visulisation.
I also have 'digital output' underneath with the same device name and is labelled 'ready'.
My System SpecsSystem Spec
30 Oct 2009   #6

Windows 7 Pro 64 Bit
 
 

Welcome to my hell. I have a Vostro 200, came with Windows Vista on it, and my audio card WILL not detect that I have my speakers plugged in. My computer passed the "Can you upgrade" but unless I went to Dell and checked to make sure my model was able to upgrade...F DELL!!
My System SpecsSystem Spec
31 Oct 2009   #7

Windows 7 32bit ultimate
 
 

YES!!......I unistalled all the drivers i installed prior to your help. Now i got sound baby Yeah. Thank You TORRENTG Also i found how to load drivers so that i can do format and fresh install.

Sleerts you should try to do what i was told:
You could try the C-Media XP driver for your board. Install using the device manager. Right click the audio device, update driver software, browse, let me pick, have disk, browse. Find the .inf now.
My System SpecsSystem Spec
31 Oct 2009   #8

windows build 7600
 
 

Quote   Quote: Originally Posted by torrentg View Post
1) You already did clean install. Nothing more to be concerned with.

2) try Windows Update. If nothing, right click it in device manager, properties, details tab. Change dropdown to hardware ids. Copy and paste the results to a post here.
PCI\VEN_1106&DEV_3288&SUBSYS_08881849&REV_10
PCI\VEN_1106&DEV_3288&SUBSYS_08881849
PCI\VEN_1106&DEV_3288&CC_040300
PCI\VEN_1106&DEV_3288&CC_0403

how about me? same problem any suggestions?
My System SpecsSystem Spec
31 Oct 2009   #9

7600.20510 x86
 
 

Quote   Quote: Originally Posted by voltron View Post
Quote   Quote: Originally Posted by torrentg View Post
1) You already did clean install. Nothing more to be concerned with.

2) try Windows Update. If nothing, right click it in device manager, properties, details tab. Change dropdown to hardware ids. Copy and paste the results to a post here.
PCI\VEN_1106&DEV_3288&SUBSYS_08881849&REV_10
PCI\VEN_1106&DEV_3288&SUBSYS_08881849
PCI\VEN_1106&DEV_3288&CC_040300
PCI\VEN_1106&DEV_3288&CC_0403

how about me? same problem any suggestions?
Not sure. I really couldn't find too much on it so I attempted something for you with a slight chance of success.

Install by using the device manager. Right click on device, update driver software, browse, let me pick, have disk, browse. Find the .inf in the XP folder where you extracted to.

Good luck!
My System SpecsSystem Spec
31 Oct 2009   #10

windows build 7600
 
 

Quote   Quote: Originally Posted by torrentg View Post
Quote   Quote: Originally Posted by voltron View Post
Quote   Quote: Originally Posted by torrentg View Post
1) You already did clean install. Nothing more to be concerned with.

2) try Windows Update. If nothing, right click it in device manager, properties, details tab. Change dropdown to hardware ids. Copy and paste the results to a post here.
PCI\VEN_1106&DEV_3288&SUBSYS_08881849&REV_10
PCI\VEN_1106&DEV_3288&SUBSYS_08881849
PCI\VEN_1106&DEV_3288&CC_040300
PCI\VEN_1106&DEV_3288&CC_0403

how about me? same problem any suggestions?
Not sure. I really couldn't find too much on it so I attempted something for you with a slight chance of success.

Install by using the device manager. Right click on device, update driver software, browse, let me pick, have disk, browse. Find the .inf in the XP folder where you extracted to.

Good luck!
what .inf file am I looking for?
My System SpecsSystem Spec
Reply

 H.D. Audio not work??




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33