Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mic not working in front or rear panel.

30 Oct 2009   #1
Parker

Windows 7 x64 Ultimate
 
 
Mic not working in front or rear panel.

Hey, my headset was working fine in Windows XP but ever since I upgraded to Windows 7 it hasn't worked, I've tried pretty much every setting in the Realtek command center, updating drivers and so on but nothing seems to work, all I can record is static noise

Any chance someone can help me out here.


My System SpecsSystem Spec
.
30 Oct 2009   #2
Uber Philf

W7 RTM Ultimate x64
 
 

Any chance your using an ASUS board?
My System SpecsSystem Spec
30 Oct 2009   #3
Parker

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Any chance your using an ASUS board?
Pretty sure I am.
A8M2N-LA (NodusM3)
My System SpecsSystem Spec
.

30 Oct 2009   #4
Uber Philf

W7 RTM Ultimate x64
 
 

Checked in the BIOS that front panel is set to AC'97?
My System SpecsSystem Spec
31 Oct 2009   #5
Parker

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Checked in the BIOS that front panel is set to AC'97?
Just did then.
My System SpecsSystem Spec
31 Oct 2009   #6
Uber Philf

W7 RTM Ultimate x64
 
 

So it a success?
My System SpecsSystem Spec
31 Oct 2009   #7
Parker

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
So it a success?
No I didn't even have to option, only changing the onboard audio to disable, enable or auto.
My System SpecsSystem Spec
05 Nov 2009   #8
Firebug

Windows 7 X64 RC build 7100/Windows Server 2008 R2 X64
 
 

im having the same problem, the weird thing is my mic was working untill i switched to my quad core processor :S tried everything from legacy device drivers through the entire line of realtek drivers for vista to win7.
My System SpecsSystem Spec
05 Nov 2009   #9
Uber Philf

W7 RTM Ultimate x64
 
 

Also running an ASUS board?
My System SpecsSystem Spec
06 Nov 2009   #10
Firebug

Windows 7 X64 RC build 7100/Windows Server 2008 R2 X64
 
 

No this problem has occured on three diferent motherboards

ECS: AM770 Realtek ALC888 HD Audio

ECS: 7050m-M

AsRock: AliveNF7G-FullHD R3.0 Realtek HD Audio
My System SpecsSystem Spec
Reply

 Mic not working in front or rear panel.




Thread Tools




Similar help and support threads
Thread Forum
Front Usb Panel Not Working.
Sir, Motherboard - Asus P5g41t-MLX Last week i changed my cpu cabinet. Done the installation. But, after installation, i have some problem with the cabinet's front usb ports & audio ports. The motherboard have 4 usb ports & 3 audio ports (rose,green.blue) at the back side. All these are working...
Hardware & Devices
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
Front Panel on both builds not working
The Bios has already set up HD on Audio I put in the Front Panel on the right slot Also the Cd with the drivers are installed Help please? Thanks! Only the Front Panel Audio Is not working Motherboard is Z87-A Antec Case http://www.memoryexpress.com/Products/MX37559
Sound & Audio
Front Panel audio not working correctly
When I plug-in my headphones into the front panel jack, the audio will only emit from the left speaker. I haven't tried re-seating my sound card, don't know if it's necessary. Is there anything other than analog output (Xonar DX Audio Center) that I have to change in order for it to work correctly?...
Sound & Audio
front panel headphones not working
I have a Gigabyte GA-P55M-UD2 mobo and realtek HD Audio installed on my computer which is a Win 7 64-bit Home premium prior to all this i had a major computer update i think it was close to 70MB or so, downloaded and installed it restarted computer, everything was working fine 2 days ago...
Sound & Audio
mic not working on front panel
Hi I bought my wife a new pc as the old one was a single processor and very slow. It has 2 issues. The new one seemed straight forward, quad core much faster but two issues are annoying enough to make my wife not want it. 1. The front panel seems to be wired differently to the old pc - my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App