Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio but the green sound bar on the volume control is moving?

11 Jul 2014   #1
Zziko0

Windows 7 Ultimate 64 bit
 
 
No audio but the green sound bar on the volume control is moving?

Hey there! A few days ago I changed my hdd because the last one got corrupted and had a lot of bad sectors so I installed a new windows 7 OS. Everything was smooth until the sound suddenly stopped. I wasn't doing anything in particular. I noticed the green bar on the volume control is moving but I had no sound. I plugged headphones in - same thing. Anyways it fixed with a reboot and I thought it was a one time bug. But it happened 4 times already and the only other thing that fixes it beside rebooting is uninstalling the sound device from the device manager and installing it again. What is causing this? I downloaded my Realtek drivers and I ran them with the setup.exe file and they are currently installed on my PC but they don't seem to do anything. These are pictures from the various things I wanted you to see that look normal:

imgur: the simple image sharer

What may be causing this and how can I fix it?


My System SpecsSystem Spec
.
11 Jul 2014   #2
fireberd

Windows 10 64 bit
 
 

Welcome to the Windows 7 Forum.

The first thing I see is you do not have the correct sound driver installed. I don't know what your hardware is but what is listed is the "High Definition Audio Device" which is the Windows installed generic sound driver. You should install the correct driver from your PC vendor.

In addition I see the NVIDIA Virtual Audio Device and that has caused some problems in the past. Temporarily disable that in the Device Manager and see if that helps.

Please fill in the "My System Specs". It helps us to try and help you.

Also, here is the instructions on posting screen shots on this forum:
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
11 Jul 2014   #3
Zziko0

Windows 7 Ultimate 64 bit
 
 

Sorry for the bad format of my post but I am really angry. Did everything you told me and nothing helped. I managed to put a proper driver for my device but again the sound is now gone and I have to reboot again.. here's a picture of the new driver:

No audio but the green sound bar on the volume control is moving?-driver3.png


My System SpecsSystem Spec
.

11 Jul 2014   #4
fireberd

Windows 10 64 bit
 
 

The NVIDIA Virtual Audio Device does not show as disabled in your screen shot. Disable that and see what happens.

Do you have anything connected to the HDMI port on the video card? If you do, Windows (in most cases) will automatically switch the Default Audio Playback Device from the "Speakers" (PC Audio) to the HDMI.
My System SpecsSystem Spec
11 Jul 2014   #5
Zziko0

Windows 7 Ultimate 64 bit
 
 

That's because I already disabled it before that and nothing happened. And I have nothing connected. Windows is not switching the audio to nothing it just dissappears -.-
My System SpecsSystem Spec
11 Jul 2014   #6
fireberd

Windows 10 64 bit
 
 

You originally stated "RealTek" but I now see Conexant. Which is correct?

Also, if your PC is Intel, download the Intel motherboard chipset drivers and install them. The chipset drivers can affect sound and other devices.

If uninstalling/reinstalling fixes it, many times that indicates a corruption in Windows. Unfortunately a complete new install may be required to fix it.
My System SpecsSystem Spec
11 Jul 2014   #7
Zziko0

Windows 7 Ultimate 64 bit
 
 

It's Conexant I got the wrong laptop in mind last time. I have already installed the chipset drivers. Hooray another day will go in reinstalling and downloading stuff if this goes on. Awesome.
My System SpecsSystem Spec
12 Jul 2014   #8
Zziko0

Windows 7 Ultimate 64 bit
 
 

Just found some strange thing. Is this supposed to be like that : No audio but the green sound bar on the volume control is moving?-driver5.png


As you can see I have the conexant driver but it shows the old ones as drivers too. Shouldn't they be gone after installing the new ones?


My System SpecsSystem Spec
12 Jul 2014   #9
fireberd

Windows 10 64 bit
 
 

I just looked at my RealTek audio. There are RealTek files listed and Windows system files, so what you are seeing is probably OK.
My System SpecsSystem Spec
12 Jul 2014   #10
Zziko0

Windows 7 Ultimate 64 bit
 
 

I still don't get why it is not working.. I tried everything I know and still it stops and starts whenever it wants. My windows shouldn't be the problem but it probably is because there is nothing else that I can try. If someone thinks of something please tell me I would hate to have to get a new flash drive just to install a windows because my last flash one got trashed.
My System SpecsSystem Spec
Reply

 No audio but the green sound bar on the volume control is moving?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
sound volume control problem in WMC
Hi, I have only one small problem with the sound volume control in WMC. I have a new HTPC, pumpimg sound out via a Digital coax cable to Logitec z5500 speakers. This works just fine, sounds great etc, except..... The sound volume control in WMC doe not work when watching Live TV, or TV accessed...
Media Center
Volume Control wont move sound card slider
I have E-MU 1212M sound card, Windows 7 and I can't fix this problem which I haven't had before. I reinstalled the Windows 7 and now I can't move my Volume Control and affect my sound card volume. My sound card volume wont move until I move it. It's like my volume mixer is pre-effected,before my...
Sound & Audio
Setting up 5.1 surround sound using only red and green audio jack.
Hi guys, I was wondering how I would do a 5.1 surround sound set up using only the microphone jack and headphone jack on my laptop - without utilizing an external sound card. What I am interested in is: would it be possible to reconfigure/reassign the role of each audio port and how...
Sound & Audio
Green Bar in Volume Control is Moving, No Sound
I have speakers plugged in to my computer running Windows 7 Home Premium 64Bit. The computer is recognizing that I have speakers plugged in and when I play something the green bar moves with the music. However, no sound is coming from the speakers. I have gone into the BIOS settings and enabled...
Sound & Audio
Sound unmuting when I touch volume control?
Is there anyway I can disable the sound unmuting when i turn the volume control knob? Vista didn't do this and it's really annoying as its on the bottom so i always catch it when the laptop is on my lap.
Sound & Audio
Volume mixer issue / sound control
Hello guys, I searched the forum for common problems but unfortunately I could not find any useful information for this issue. I hope you can assist me as the Windows 7 volume mixer is freaking me out and I cant seem to find a way out with this... I run Windows 7 on a Dell Inspiron 6400...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App