Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to get/re-install the Audio Output Device back

13 Jul 2014   #1
ineedhelpasap

Windows 7 64bit
 
 
How to get/re-install the Audio Output Device back

Window's 7 64bit. I uninstall it for something but then i can't get it back now. Help.


My System SpecsSystem Spec
.
14 Jul 2014   #2
fireberd

Windows 10 64 bit
 
 

Not sure what you are doing and why. Please explain further.
My System SpecsSystem Spec
14 Jul 2014   #3
ineedhelpasap

Windows 7 64bit
 
 

Something like this.


Attached Images
How to get/re-install  the Audio Output Device back-untitled.png How to get/re-install  the Audio Output Device back-iui.png How to get/re-install  the Audio Output Device back-yyy.png 
My System SpecsSystem Spec
.

14 Jul 2014   #4
fireberd

Windows 10 64 bit
 
 

I see all the unknown device errors. But please explain in words what you are doing or what is happening.

I can't really help you with what you have posted.
My System SpecsSystem Spec
14 Jul 2014   #5
ineedhelpasap

Windows 7 64bit
 
 

im just trying to get my audio output device back but it wont let me update my driver software.
this shows up:
i think it's also because my windows update cannot update things anymore
it always fail to install any software device


Attached Images
How to get/re-install  the Audio Output Device back-iiu.png 
My System SpecsSystem Spec
14 Jul 2014   #6
fireberd

Windows 10 64 bit
 
 

Uninstall all the Unknown Devices and the Conexant in the Device Manager. Then restart the PC and if Windows is working correctly it will install the generic, basic function, "HD Audio Codec" for the sound drivers.

If this works (and the sound works) you can try the Conexant again. RIGHT click on the install icon for Conexant and then select "Run As Administrator" and see if that helps.

However, with other Windows problems, you are probably going to have to get those straightened out before the sound will install. There are other forum sections for Operating System problems and post those problems on one of the other Operating System forum sections.
My System SpecsSystem Spec
Reply

 How to get/re-install the Audio Output Device back




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio
No Audio Output Device
I have a Dell XPS M1330 with Intel Core Duo 2 and my OS is Windows 7 64 Bit. I have tried downloading drivers, windows updates, virus scans, browsed different forums for a solution, but none of them worked.. My sound just isn't working and I don't know what to do next. My SigmaTel High Definition...
Sound & Audio
NO audio output device
anyone help me.. i changed my os from xp to windows 7... but now same as the problems of the others, no audio output device with a red mark on the icon.. i just installed the cd windows 7. i cant install my graphics card because it says it's not supported with windows 7.. so i can open windows...
Sound & Audio
No audio output device...
I have installed an Asus Xonar DX 7.1 (Working in perfectly in Vista) and I have also installed the drivers from the cd which installed without errors. I have also downloaded asus win 7 beta drivers yet I still get no sound. In device manager I can see my asus card with the yellow ! signs. If I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App