Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help needed in HD Audio and installing Realtek drivers.

16 Jul 2014   #1
Mandark52

Windows 7 Ultimate x64
 
 
Help needed in HD Audio and installing Realtek drivers.

Ok so lets get started. This is my first post.Below described is my PC's rig
AMD FX6300
Gigabyte GA-78LMT-USB3
Galaxy NVIDIA 630 2gb ddr3
4 gb ram and 500gb hdd

my problem is that I hear only one sided audio from my headphones when I connect the HD Audio pin on the board. And when I insert the AC'97 pin then I hear it opposite directions like the sound generating from left side is audible to the right side of the headphone. Also Realtek Hd drivers are not installing on my pc. I am currently using VIA drivers. Both my motherboard and cabinet's front panel supports HD Audio. I tried re installing the drivers and also tried removing graphic cards hd audio drivers but nothing helped me. Also checked the device manager. Please help me! and thanx for reading


My System SpecsSystem Spec
.
16 Jul 2014   #2
fireberd

Windows 10 64 bit
 
 

First on the drivers. If you have VIA sound chip then you need VIA drivers. If you have RealTek sound chip then you need the RealTek drivers. According to Gigabyte this motherboard had RealTek audio.

I would suspect a wiring problem in your HD audio connection, if you only hear one side (assuming you are inserting the connector properly). Also with the AC97 issue, that also suggests a wiring or case headphone jack problem.

Do you get proper audio if you connect the headphones to the GREEN speaker jack on the rear? If you do that also suggests a problem with the front panel assembly or wiring.

One comment, I see you have Windows 7 64 bit. With only 4GB of RAM the 64 bit is not doing anything for you and in fact is hurting you as the 64 bit OS requires more memory than the 32 bit version.
My System SpecsSystem Spec
16 Jul 2014   #3
Mandark52

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by fireberd View Post
First on the drivers. If you have VIA sound chip then you need VIA drivers. If you have RealTek sound chip then you need the RealTek drivers. According to Gigabyte this motherboard had RealTek audio.

I would suspect a wiring problem in your HD audio connection, if you only hear one side (assuming you are inserting the connector properly). Also with the AC97 issue, that also suggests a wiring or case headphone jack problem.

Do you get proper audio if you connect the headphones to the GREEN speaker jack on the rear? If you do that also suggests a problem with the front panel assembly or wiring.

One comment, I see you have Windows 7 64 bit. With only 4GB of RAM the 64 bit is not doing anything for you and in fact is hurting you as the 64 bit OS requires more memory than the 32 bit version.
After your helpful advice I connected my headphone on the rear panel and I can hear only from one side of the headphone whereas I can hear from both sides when connected to the front panel. There is no problem in connection(between jack and socket) but never inspected the inside wiring. I request you to elaborate the wiring thing. thanx for your quick response.
My System SpecsSystem Spec
.

16 Jul 2014   #4
fireberd

Windows 10 64 bit
 
 

Your initial report was only one side with the front panel connection with the HD Audio connected to the motherboard. Now you say you hear both sides on the front panel???

If the front panel connection is good, then there is no need to examine the internal wiring.

When you connected the headphones to the rear GREEN speaker jack, did you fully insert the headphone plug? If you only inserted it partially you would only get one side.
My System SpecsSystem Spec
16 Jul 2014   #5
Mandark52

Windows 7 Ultimate x64
 
 

When I connected the HD Audio pin I hear only one sided audio from both the panels. And for previous reply I had connected it to AC'97 from which I can hear from both sides from the front panel and one sided from the rear panel. In both the case the rear panel gives one sided audio. Also when I install RealTek drivers, it shows installation completed but there is neither any icon in system tray nor in control panel.
My System SpecsSystem Spec
17 Jul 2014   #6
manicd

32 ultimate
 
 

The 78lmt-usb3 has two different revisions.

4.1 board has the realtek audio chip
5.0 board has the VIA audio chip

Uninstall all audio related software drivers

Download VIA driver/software from gigabyte for the 5.0 rev board.
Install it.
My System SpecsSystem Spec
17 Jul 2014   #7
Mandark52

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by manicd View Post
The 78lmt-usb3 has two different revisions.

4.1 board has the realtek audio chip
5.0 board has the VIA audio chip

Uninstall all audio related software drivers

Download VIA driver/software from gigabyte for the 5.0 rev board.
Install it.
Mine is rev-5.0 I tried that too but no results. Do you think NVIDIA's HD Audio conflict with VIA? I even unistalled those but didn't find any positive result.
My System SpecsSystem Spec
21 Jul 2014   #8
Mandark52

Windows 7 Ultimate x64
 
 

anyone?? please I need help.
My System SpecsSystem Spec
Reply

 Help needed in HD Audio and installing Realtek drivers.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek Audio Drivers stuck installing
I'm trying to install the latest drivers audio drivers to fix a mic static problem I am having, but the driver after it hits this point the driver gets stuck installing leaving me without an audio driver.
Sound & Audio
Realtek audio drivers
sorry for the generic title - you will have to forgive me iv spent some time trying to figure out what drivers are missing ( see specs in profile) nothing critcle but my real tek driver seems to be playing up on top of that there is a " multimedia controller" that seems to be missing drivers...
Drivers
Cracking sound after installing realtek HD audio drivers.... plz help
hi all. I'm new to this forum and i've recently installed windows 7 ultimate on my MSI vr440 laptop. after installing it i was unable to use my Mic so i installed Realtek HD audio drivers after downloading it from their website. now the problem is that i have a crackling sound coming out of my...
Sound & Audio
What do the Realtek HD audio drivers actually do?
Apart from the manager where you can manage your connection is there any stability or sound quality improvement. It definately fixes my Unreal engine 3 BSOD's, but why could that be? :sarc:
Sound & Audio
Need Help Installing Realtek Audio Drivers
I've spent a couple days trying to install the Realtek audio drivers onto my machine, but I can't get the installer to work properly. It looks like it's copied a lot of files to C:\Program Files (x86)\Realtek\, but after I restart there are only four files copied there and the drivers haven't been...
Drivers
Realtek Drivers Help Needed
Hey Everyone, I just installed Windows 7 Ultimate Beta x64 :D All is fine, but my ASUS's Drivers Disk didn't autorun, neither it got installed, but still all basic drivers are here so i suppose i won't need that. But now i m not able to listen to music from my Headphones. So do i need the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App