Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: External soundcard, Windows audio lags/cuts and sometimes shuts down

26 Jul 2014   #1
Astronomy

Windows 7 Ultimate x64
 
 
External soundcard, Windows audio lags/cuts and sometimes shuts down

Hi all, this is my first post so please let me know if I overlooked anything.

For a while now, my awesome computer has suddenly run in to a problem.
Recently I added a Wifi card with 2 antennes (internetz w00t), a CPU fan and 4gb by Corsair @1600mHz and I do not know if this problem was inflicted by the addition of extra memory, but that would seem bizarre to me. Before this I used internet through a USB wifi receiver, but it wasn't strong enough to run torrents with.
What happens is lately about 60% of the times when I go to a Youtube video, or worse, a website like Break.com, my Windows Audio service just skips/lags/stutters, and usually when the cuts get longer (half second/2seconds) the Windows Audio service just breaks down all together, without giving any error message, but the output just stops. This is solved by either unplugging my Alesis Io26 or stopping and restarting the Windows Audio service or the Windows Audio Endpoint builder. Usually I'm also always running a torrent client.

I'm 100% sure it's not my processor or memory usages, because in the task manager monitor, no spikes occur above 55% of my performance and my memory usage never gets close to 12gb (3x4gb). Also, when you look at my specs, it's ridiculous that my PC lags with something so simple. I have my fans running at 100%, my temperatures stay below 40 degr. Celsius and nothing points to a performance problem. The driver for my external audio device is quite old and the manufacturer has discontinued the model and any updates. The driver however is pretty reliable, so I doubt that's the problem when I'm running complex Pro Tools sessions/mixes with over 50 tracks of audio running +/- 4 plugins per audio channel, with additional subgroups and submixes, all running plugins as well.
No lag is caused by any of this, yet a simple flash video disrupts my audio output.

Can anyone help my find the root of this problem, as it clearly isn't my hardware?

Thanks for reading, and in advance for helping if you will!


My System SpecsSystem Spec
.
27 Jul 2014   #2
fireberd

Windows 10 64 bit
 
 

I would suspect the internet connection, first. As it apparently did not happen until you added the new Wi-Fi card. However, it could also be your wireless router/modem.

Run some link tests and see what that shows.

Speedtest.net by Ookla - The Global Broadband Speed Test


However, I have had some interruptions with a fast 40 Mb downlink, wired connection on youtube. Buffering, many times is a problem in the network and not with the local PC.
My System SpecsSystem Spec
27 Jul 2014   #3
Astronomy

Windows 7 Ultimate x64
 
 

Thanks for the reply.
I'm afraid it's not a buffering problem or anything like that, I reach speeds of over 1mb/s actual download speed.
My System SpecsSystem Spec
.

27 Jul 2014   #4
fireberd

Windows 10 64 bit
 
 

1 mb/sec is not a relatively fast link. Its actually considered a very slow broadband link in the US.
My System SpecsSystem Spec
Reply

 External soundcard, Windows audio lags/cuts and sometimes shuts down




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDMI Audio Cuts Out Upon Receiver Pass Thru Until Log Off / Log On
Last week my cable provider (Brighthouse) copy protected ALL channels. Because of this I had to move the computer I was using to record my TV (using the HD HomeRun Prime and transferring the files to my NAS) to the TV I watch it on. I am using a Sony 7.1 receiver with 3 HDMI inputs (PVR, Blu-Ray...
Sound & Audio
Audio cuts in and out randomly under windows 7 ultimate
Ok so it doesn't matter what I'm doing, my audio cuts in and out randomly. I thought it might be a faulty board (and seeing as its built into my mother board I can't take it out and try another one) so I tried swapping over to my digital audio out on my graphics card. That yielded even worse...
Sound & Audio
M Audio profire 2626 soundcard problems
Good evening everyone: Second attempt - hope this time my post isn't erased while I am typing. After installing the drivers and software for a new controller interface (M Audio Projectmix I/O), my soundcard (M Audio profire 2626) stopped working. I already posted on the M Audio website but the...
Sound & Audio
Cannot get two audio outputs from one soundcard
Recently I purchased a new headset. It connects to the computer through two 3,5mm jacks, a mic out and a sound in. (Never buying anything without USB again...) My regular speakers are also connected through a 3,5mm jack. I've attempted to keep my speakers plugged in the rear and my two headset...
Sound & Audio
firewire audio device cuts out randomly
well, not randomly. after a certain amount of playback in itunes, the audio stops. the music stops playing, although the play button is still pressed, the time slider will not advance. i have searched around and not seen anyone describing a similar issue, so i decided it was time to post. my system...
Sound & Audio
Generic external USB soundcard won't work
Hey guys, So I installed 7 Pro RTM, and plugged in my external sound card and no dice. I wouldn't normally care as I have a working PCI soundcard, except that its a really really high quality DAC, and it cost me a lot of money, so I'd rather not just forget all about it :) On XP it uses just...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App