Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front Panel Audio Problems After Fresh Windows 7 Install

06 Aug 2014   #1
NeonGlow

Windows 7 Ultimate 64bit
 
 
Front Panel Audio Problems After Fresh Windows 7 Install

Hey there!

This weekend I Finally decided to install a DVD drive to my custom built PC, and once it was installed and I found everything was working correctly, I decided to give windows 7 a fresh install on my SDD.

Everything Went smoothly and I continued to install drivers and other programs that I use on a day to day bases, Chrome, PS Steam ect.

Once everything was installed I only found one problem, and that is my Front panel Audio was no longer working. From testing, all the back panel audio works, along with my USB DAC (that's internal in a Bang and olufsen stereo) as well as my G35 USB Headset.

After installing Older drivers, and newer ones too, I still cant get the front panel audio to work.

I have also tried "disable front panel detection" in the different versions of realtek, but to no avail.

My Mobo is a MSI G45, and my case is A Fractal R4.

I've also checked that the connection is still there, and it is.

Any suggestions would be helpful!

Kind regards, James


My System SpecsSystem Spec
.
06 Aug 2014   #2
fireberd

Windows 10 64 bit
 
 

Reseat the audio connection (with the PC powered off), unplug it from the motherboard and then plug back in.

As you were into the case and installed the DVD drive, cabling was probably disturbed. I would check the front panel connections too (most cases have a connector (or connectors) at the front panel for the internal cabling. Also when checking make sure a cable wasn't pinched/cut.

Some cases have both HD Audio connector and an AC97 Audio Connector for the front panel. If you have both, you should be using the HD Audio connector. If you have both, try using the connector you are not using and see if it works.
My System SpecsSystem Spec
Reply

 Front Panel Audio Problems After Fresh Windows 7 Install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Using both front panel audio and back panel: solutions
This possibly should go in the hardware forum since it involves the motherboard as well but being a sound issue I assume here would be better. I have an Asus Xonar DG sound card on an Asus P7P55D-E LX motherboard (and AMD Radeon HD 7800 Series video card) running on Windows 7 Home Premium...
Sound & Audio
How to disable read audio panel and make the front panel primary?
Hello. I am having a not so common issue of a problematic REAR audio panel jack. The microphone pin got stuck and broken into the rear/back microphone jack and now the OS/driver thinks there is a microphone in the back panel but I just want to be able to make the microphone work on the front panel...
Sound & Audio
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Need help with Front Panel HD Audio
I have had this problem for months and I have never been able to solve it. Bios is set for HD Audio. When I connect the front panel hd audio plug from my Lian-Li A77 case into the Asus Rampage II Extreme Supreme FX mini sound card the system will boot up normally. Then when I plug in the...
Sound & Audio
help me with the front audio panel :(
hey guys! i'm new here, i just installed windows 7 yesterday, and i having a problem with my front audio pane both headphone and mic are not responding when i plug it in .i had Xp before, and the front panel worked without any problems, but now i can't get it working... tried the , newest driver,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App