Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound on Alienware M9700 Win 7 Pro

15 Aug 2014   #1
myemerald

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
No sound on Alienware M9700 Win 7 Pro

I just aquired an Alienware M9700 with xp loaded, and that's about all. I was not getting any sound with xp, then just upgraded to Windows 7 Pro sp1 and still have no sound.

I attempted to populate my computer fields on your website using your System Info tool, however I received an error of some sort any only some of it came over.

It appears that I have no audio/sound device, is that possible on a laptop? I hope I just need a driver, or many drivers, who knows.

I sure hope someone can help me. Thank you in advance!


My System SpecsSystem Spec
.
15 Aug 2014   #2
fireberd

Windows 10 64 bit
 
 

Dell does not list this model on their web site.

If this system originally had Windows XP, the sound chip may not be Windows 7 compatible. Generally, if the sound chip is Win 7 compatible, and no sound driver is installed, Windows will install the generic, basic function "High Definition Audio Codec". If its not installing that you may be out of luck.

Dell has a forum, Alienware Club, for Alienware users. You may want to post there to see if someone can help you, with this apparent older model (may have been made before Dell bought Alienware?).
Alienware Club - Dell Community
My System SpecsSystem Spec
24 Aug 2014   #3
myemerald

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Sound is working now, I updated various drivers and finally the sound worked :-)
My System SpecsSystem Spec
.

17 Oct 2016   #4
Rotten

Windows 7
 
 

Sorry to resurrect a dead thread but does anyone know what exactly worked? Like the name of the driver? As I am also in the boat sadly.
My System SpecsSystem Spec
Reply

 No sound on Alienware M9700 Win 7 Pro




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Alienware M9700 Microphone Issue
I have an Alienware M9700 which I recently upgraded to windows 7 professional 64bit, I installed all the windows 7 drivers with everything working except for the built in microphone, the drivers provided were at Alienware : The Best Custom Built Gaming PC for the Ultimate PC Gamer! The sound works,...
Sound & Audio
Alienware M9700 problems..
Hey whats up everyone? Been around here before, just not signed up. I have an Alienware M9700. I just upgraded to Windows 7 last night and I can't get all the drivers for this machiene. My prior OS was Vista 32 bit, and I had the same troubles, but I did manage to find everything.. I just don't...
Drivers
Yep, another alienware M9700 driver post...
I recently upgraded my aurora M9700 from vista to Windows 7 ultimate64x, and am having that horrid driver nightmare all over again. :[ After a few hours of zips and manual install, I have all of the drivers...except "Network controller" and "pci modem." Kill me?
Drivers
Alienware m9700 audio problem
I have integrated intel high def. Audio. I recently upgraded to 7 from Vista. The device manager shows 'Soundmax' is installed and working perfectly. However, I do not get any audio. I even tried installed realtek drivers {the latest ones] to try my luck but to no avail. Wondering if anyone else...
Sound & Audio
Alienware m9700 with SLI Go 7900 GS problems
Since upgrading to windows 7 from XP my graphics cards have started playing up. The first issue is on start up - once fully booted my cpu is maxed out at almost 100% due to something called "system interrupts". I am fairly sure this issue is related to the graphics cards because I rang the windows...
Graphic Cards
alienware m9700 no sound
I have windows 7 professional on an alienware m9700. I have not had sound for over a month and have been trying to figure it out since. My sound icon in the tray has the red x through it and in my device manager I do not have "sounds, video, and game device"(or whatever it is called). I have a...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App