Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound, but eq is moving

22 Aug 2014   #1
cookie fiend

Windows 7 Ultimate x64
 
 
No sound, but eq is moving

I recently cleaned my graphics card (reseated) and tower with compressed air ofc for a computer a while back. When I put it back together, everything seemed fine, but sound was not coming out of the speakers from either front or back panel. What confuses me is that when I do anything that should make a sound (testing the device, adjusting volume bar, playing mp3), the green bars light up in the eq (or whatever it's called).

I followed some suggestions from other posts with similar problems, but nothing seems to help. Here's what I've tried so far:
  • Confirmed Speakers working properly (tested on my phone)
  • No sound devices are muted
  • Uninstalled and reinstalled video and audio drivers in safe mode (also used driver sweeper)
  • Unplugged and re-plugged in speakers (which Realtek Audio Manager confirmed plugs are recognized)
  • Reset bios (did both jumper method and battery method separately)
  • Formatted and reinstalled win7 64bit (UGH )
  • Installed Manufacturers Drivers (Mostly cd's)
  • Checked "Disable Front Panel Detection" and "Make front and rear output devices playback..."
  • Updated audio and video drivers


Here are some of my specs

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name COOKIE-PC
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
Processor Intel(R) Core(TM) i7 CPU 940 @ 2.93GHz, 2934 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1402, 8/9/2012

No sound, but eq is moving-devmgr.png

My mobo is asus sabertooth x58, and my monitor is using HDMI, but doesn't have speakers. I'm just using analog speakers through back panel.

I feel I'm at my last straw after this reinstall. I'd appreciate any help at this point.




My System SpecsSystem Spec
.
22 Aug 2014   #2
cookie fiend

Windows 7 Ultimate x64
 
 

Just tried this, but no change

I wonder if this has to do with HDMI overriding my onboard sound. I just don't know how to fix that. I've tried setting speakers to default, but no luck.

Thanks for reading this, and any suggestions are welcomed.
My System SpecsSystem Spec
Reply

 No sound, but eq is moving




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
No audio but the green sound bar on the volume control is moving?
Hey there! A few days ago I changed my hdd because the last one got corrupted and had a lot of bad sectors so I installed a new windows 7 OS. Everything was smooth until the sound suddenly stopped. I wasn't doing anything in particular. I noticed the green bar on the volume control is moving but I...
Sound & Audio
Sound suddenly not working but audio bars still moving. windows 7
i turned my pc on and tried to watch a YouTube video when i realised there was no sound playing. i tried to play a video file saved on my pc, still no sound. tried an mp3 and still no sound. everything was working fine 24 hours earlier. the green bar on the sound icon in the tray moves when i play...
Sound & Audio
Question regarding moving sound card from 1 pcie slot to another
I would like to move my sound card above the GPU. Right now it's under it, because I thought it wouldn't fit up there with my new water cooler. But there seems to be more than enough room. So my question is, once I move the sound card from one slot to another, do I have to reinstall the drivers or...
Sound & Audio
Green Bar in Volume Control is Moving, No Sound
I have speakers plugged in to my computer running Windows 7 Home Premium 64Bit. The computer is recognizing that I have speakers plugged in and when I play something the green bar moves with the music. However, no sound is coming from the speakers. I have gone into the BIOS settings and enabled...
Sound & Audio
ASUS M2n e SLI mobo No sound but see line moving
I have the above mobo, just installed windows 7 64bit. Everything else is fine but I cannot get the sound to work even though wehen I test or play music I see the bar rise and fall. I have exhausted everything I know to do. I did see the CM6501 thread here but after trying the drivers, it still...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App