Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound

26 Aug 2014   #1
JKalts

Windows 7 Home Premium SP1 x64
 
 
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound

Cheers all,

Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I haven't checked yet)...
  • Opening a Program
  • Opening a Folder in Windows Explorer
  • Starting a new Windows Explorer Session
  • Closing a Window (expected function)
  • Closing a Windows Explorer Session (expected function)
Those not followed by (expected function) have a different sound assigned to them, although the Close Window sound plays anyways. Not always immediately after the action is performed, either - there can be anywhere from a 1 to 15 second delay before the .wav plays.

The sounds are located in C:\Windows\Media\AltimitOS\ with AltimitOS being a custom folder I copied in. I originally untar'd everything to the desktop, then created and moved everything into the folder and tried running the theme from there. I've made sure all file paths are leading to the \Media\AltimitOS folder.

Any help is appreciated. Cheers,


-Kalts.


My System SpecsSystem Spec
.
27 Aug 2014   #2
fireberd

Windows 10 64 bit
 
 

As this is a 3rd party app, it sounds like it is buggy. Does the Windows schemes work OK? If so, that puts it back to the buggy app.

I would go back to the app developer for assistance.
My System SpecsSystem Spec
27 Aug 2014   #3
JKalts

Windows 7 Home Premium SP1 x64
 
 

Cheers,

Only thing I downloaded was the .wav files; I had to manually set up the sound scheme from there through Personalization. I checked every file to make sure it worked, once through Media Player, and again through the Test button. I also double-checked the scheme and made sure that the sound I assigned to Close Window was only assigned to Close Window.

I'll do some testing with the other built-in Scheme later today and edit this with the results. Oddly enough, even with System Sounds muted, the custom sound for the Windows UAC plays (after allowing or denying the program, however, the Close Window sound plays ~4 times), and the sounds assigned to Device Connected and Device Disconnected work as well.

EDIT: All other sound schemes work as expected; it's only this custom scheme that's I'm experiencing issues with. Could it be a .THEME edit error, or maybe something solvable through the registry? Should I post the variables assigned to the AltimitOS registry cluster?
My System SpecsSystem Spec
.

04 Sep 2014   #4
JKalts

Windows 7 Home Premium SP1 x64
 
 

Bumping this due to lack of follow-up.
My System SpecsSystem Spec
Reply

 Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 making sound on login sound scheme is set to none
I think the title says it all, when I log into Windows 7, it sitll makes a sound upon login even though sounds are set to none. Thanks in advance for any assistance.
Sound & Audio
no sound through tv via hdmi, sound plays through laptop speakers (idt
Yesterday I installed a new external hard drive - following the installation - my sound no longer played through my television (video is fine, HDMI connection) and sound now comes ONLY through the laptop speakers. The option for HDMI Audio doesn't appear in the 'sound' menus. I have 'checked'...
Sound & Audio
Sound Scheme Changes
Running Windows 7 Pro I have created a sound scheme, named it and saved it. However, after every 2 or 3 boot-ups it reverts to the Windows Default scheme. How do I keep my scheme constant without Windows Default taking over? Thanks.
Sound & Audio
Win 7 changed my chosen sound profile
When I installed and set up set up Win 7 several weeks ago, I chose "no sounds." Yesterday or the day before, it switched itself back to "Windows default." I did not make any changes myself to Sound. Anyone know why or how this happens?
Sound & Audio
windows 7 sound scheme
Hi all, Not sure what exactly happened! After installation the windows 7 and start installing the required and needed softwares Appears that Start negotiator sound gone! and whenever you click on any of programs no sound comes out!! this is happened twice for me Is there any way that i can...
Sound & Audio
Can you have 2 different sound scheme's
Does anyone know if you can save two different sound schemes? In other words, save some sounds with "windows default" and other sounds with a different sound scheme (control panel, sound, sounds tab, sound scheme). Thanks
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App