Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My computer isn't detecting any audio device help please

01 Sep 2014   #11
etD

Windows 7 64 bit
 
 

Yes I have done that numerous times but to no avail.

I've only recently had problems since downgrading my PC, i used to have a top of the range custom gaming computer so i know quite a bit about them, but this really has me stumped. Maybe it is a problem with the motherboard itself? I'm not sure anymore.


My System SpecsSystem Spec
.
01 Sep 2014   #12
fireberd

Windows 10 64 bit
 
 

Considering what has been done, it does point to a potential hardware problem.
My System SpecsSystem Spec
01 Sep 2014   #13
etD

Windows 7 64 bit
 
 

Well what a nightmare, thanks anyway. Think i will just scrap the thing and rebuild a new one.
My System SpecsSystem Spec
.

01 Sep 2014   #14
fireberd

Windows 10 64 bit
 
 

If you have a separate sound card (or can borrow one from another PC), I would try that. Disable the on-board in the BIOS if you do so there are no conflicts.

Components fail. I recently had my i7 3770 Intel CPU fail. Its rare to have a CPU fail, but I was getting WHEA errors and BCC 124 blue screens. I swapped everything else (motherboard, memory, power supply, video card) and still had the problem, the only thing left was the CPU. Replaced the CPU and no more problems.

The likelihood of a CPU or sound chip failing is remote, but it can happen.
My System SpecsSystem Spec
01 Sep 2014   #15
etD

Windows 7 64 bit
 
 

So I'm now home turned my PC on and this is all I'm getting now:


Attached Thumbnails
My computer isn't detecting any audio device help please-untitled.png  
My System SpecsSystem Spec
01 Sep 2014   #16
fireberd

Windows 10 64 bit
 
 

There are several items, that I see, or don't see that should be showing.

1. If you have the correct AMD Radeon drivers (14.4 Catalyst drivers) you should have the AMD HDMI Audio drivers listed in the Device Manager and listed in the Playback panel.

2. There is the "High Definition Audio Codec" shown in the Device Manager. Unknown what that is for, and it is not listed in the Playback Panel.

3. You have the RealTek drivers installed (R2.75) but nothing is being connected.

Could Steam or some game have installed a software sound capture device? which has "taken over"?

Before you buy a new motherboard and build a new PC, I would do a clean install of Windows (reformat the hard drive) and ONLY install Windows and hardware drivers. No other software and see if both the RealTek and AMD Radeon audio appears. I realize this is a hassle, but will prove whether there is a corrupted install or a motherboard/BIOS problem.
My System SpecsSystem Spec
01 Sep 2014   #17
etD

Windows 7 64 bit
 
 

I am going to re-install the AMD Catalyst 14.4, will post the outcome
My System SpecsSystem Spec
01 Sep 2014   #18
etD

Windows 7 64 bit
 
 

Okay so after re-installing and rebooting this is what shows:


Attached Thumbnails
My computer isn't detecting any audio device help please-untitled.png  
My System SpecsSystem Spec
01 Sep 2014   #19
fireberd

Windows 10 64 bit
 
 

Progress!!

Reinstall (or install) the RealTek R2.75 drivers. The install procedure will first uninstall what RealTek is presently installed, have you reboot the PC and then install the R2.75 drivers.
My System SpecsSystem Spec
01 Sep 2014   #20
etD

Windows 7 64 bit
 
 

I have reinstalled the RealTek drivers, and everything has stayed the same, still saying 'No speakers or headphones are plugged in'
My System SpecsSystem Spec
Reply

 My computer isn't detecting any audio device help please




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek Audio not detecting analog inputs
I have a Gigabyte GA-P55-UD3R that has had no problem for quite a long time using Windows 7 64 bit. Recently after a reboot, the integrated Realtek audio no longer detects any analog connection (tried with mic/speakers/headphones) in any of the jacks. I removed the current drivers using add /...
Sound & Audio
Windows mostly not detecting USB device
My laptop runs Win 7 Home Premium, all patches. I had an LG 500G phone and was able to connect it via a USB cable and copy off pictures. I lost that phone and got another. Connected it, Windows went "boo-doop", and that's it... no new drive, nothing in Device Manager, nothing. I tried...
Hardware & Devices
device manager is not detecting my webcam
yesterday i uninstalled the webcam driver via device manager and i installed dell webcam central.but now dell webcam central is showing "please plugin a supported device".and the device manager does not detect my webcam(it dosent even have the colum imaging devices) ,and face recognition is saying...
Hardware & Devices
How can I disable Windows from detecting my HD6870 as a sound device?
First, I would like to say hi. Lovely forum, lovely theme, and pretty pleasing on the eyes. Second, I lol'd when I read :p My problem is, pretty much, the mouthy thread title. I recently got rid of my Audigy SE soundcard (poor driver support, mediocre soundcard, etc) and am using my...
Sound & Audio
whenever i plug in an audio device the computer crashes
whenever i plug in an audio device the computer crashes what can i do? thanks for any help
Sound & Audio
Zune not detecting the device
The Zune is not detecting the Windows Phone which it was detecting normally a week ago. I have tried reinstalling Zune, restarting, manually selecting drivers from Zune under Update Driver. But no affect. Something else that I can try to solve this? The USB port is working fine, I have tested it...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App