Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIN7 ULT GR X64 - Sound Stay Low and Goes Up Randomly

02 Sep 2014   #1
cbarbas

Windows 7 Ultimate x64
 
 
WIN7 ULT GR X64 - Sound Stay Low and Goes Up Randomly

WIN7 ULT GR X64 - Sound Stay Low and Goes Up Randomly


Hi all


Since a couple off days I am having this problem, sound stays low and comes up randomly, then drops again.

First I was thinking that the DVD sound was bad or whatever but after the sound starts to increase from alone and then dropping down again was alarmed!

I have try many things suggested here at forum or other forums but I couldn't solve it!

I have re-installed my sound drivers, removed also Teamspeak 3, I have updated before the problem first occurs, removed BlueStacks which was the only thing I have installed lately.
Re-installed fresh sound drivers from ASUS support nothing!

I have also leave it without the ASUS sound drivers but the problem is still here!


Can do nothing still and always the same.


Thanks in advance


My System SpecsSystem Spec
.
02 Sep 2014   #2
fireberd

Windows 10 64 bit
 
 

Does this happen with speakers? does this happen with headphones? If it only happens with speakers, check the speaker connection to the PC and also internal connections in the speakers. If it only happens with speakers and not headphones, plug the headphones into the rear GREEN speaker jack and see if it happening. If not, the problem is in the speakers or speaker wiring.
My System SpecsSystem Spec
03 Sep 2014   #3
cbarbas

Windows 7 Ultimate x64
 
 

Good day


Yes with speakers, I am only using speakers.

Actually I do had a problem with speakers left/right black wire sometime at past, it is 5.1 system.
Maybe it's getting worse, didn't think about, I forgot it actually.

Hard time to use headphones, I am not very comfortable with that but I will try it to see what's going on at first and then check also the internal connections.



Thanks for support, I'll test for some time and I'll report my results.
My System SpecsSystem Spec
.

03 Sep 2014   #4
fireberd

Windows 10 64 bit
 
 

I will be going to Tarpon Springs, Florida today. That city has the largest Greek population in the US. It also has Sponge fishermen. I'll be eating Greek food.
My System SpecsSystem Spec
04 Sep 2014   #5
cbarbas

Windows 7 Ultimate x64
 
 

Have a good time there!
My System SpecsSystem Spec
05 Sep 2014   #6
cbarbas

Windows 7 Ultimate x64
 
 

Hi


It seems the speakers wire was the problem, I am using a stereo speaker set I used to have and nothing occurred since then!

I'll continue using them some more to be sure.
My System SpecsSystem Spec
06 Sep 2014   #7
fireberd

Windows 10 64 bit
 
 

Thanks for the feedback and that you found the problem.
My System SpecsSystem Spec
06 Sep 2014   #8
cbarbas

Windows 7 Ultimate x64
 
 

Still


everything works fine, no lug off sound at all.

The problem is to live with the 2.1 instead off the 5.1 sound system.
I'll check tomorrow if there is a way to change the "black/front speakers" wire which is causing the problem probably! Buy a new 5.1 sound system will be the last option!


Regards
My System SpecsSystem Spec
08 Sep 2014   #9
cbarbas

Windows 7 Ultimate x64
 
 

Hi again


I am coming back with some good newzzz!

Today I said I'll give it another try with my CREATIVE INSPIRE T6100 5.1 SOUND SYSTEM, I have reconnected the system to my pc and I have try another search at internet to see if I found some more help, guess what!!!!

I have read at one Greek forum that many users had a problem with the volume regulator which is at the right front speaker and by cleaning or blasting some air there, everything should be OK!

I have done it and I cannot believe my ears, the sound is crystal clear as it was, no volume up or downdrafts and it's like I have a new system, cannot believe it!



Regards


Ps: I will not mark it as "solved", just to confirm it works fine for sometime and what I've done was the solution!
My System SpecsSystem Spec
Reply

 WIN7 ULT GR X64 - Sound Stay Low and Goes Up Randomly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound Randomly stops
Hi people. Having an annoying issue that's started occurring the last couple days. As the title says my sound is dropping out at random times. I've noticed it has occurred when my computer stops performing a task with sound. It has stopped after playing a game, watching a movie and listening to...
Sound & Audio
Sound randomly Changes
Since i i started using my new MSI (TwinFrozr Series) GTX 760 OC , my sound fluxuates up and down randomly sometimes its so lil people in my house think its just me then theres times watching a twitch cast it almost goes total muted. I never had this w/ my XFX Radeon HD5750 (Yes i use HDMI Out for...
Sound & Audio
Win7 auto-hide Taskbar will not stay on top.
:axe:This problem has appeared before. Gets fixed. Then reappears a year or two later. From my research, this has happened in WinXP, Vista and Win7. PROBLEM DEFINITION: Windows cover the Taskbar, so while auto-hide functions correctly, you cannot see it pop up, . When windows are maximized,...
General Discussion
No sound, Realtek sound inputs assigned randomly
The realtek audio managers shows that the front two inputs, front mic and headphones, are always plugged in when there is nothing in them at all. When I plug in my speakers to the back green input for sound it inputs both the green one, front speakers out, and the blue input, line in. Now I get...
Sound & Audio
Win7 usb/dvd download tool, flashdrive wont stay conected
I used the win7 usb/dvd tool to install Win8, but now i want to use the stick for other stuff again. When I put the stick in it just connects and then disconnects every 15 seconds or so. Tried to right click and format, but it fails, guessing because it disconnects. Also tried using diskpart in cmd...
Software
Sound randomly turns off
For some reason my sound either mutes or is lowered when I play team fortress 2. I thought this was just a game problem, but now it randomly goes off for no reason at all. I tried fiddling with the device properties and that just makes the sound go out as well. My built-in mic isn't working either....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App