Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Outut Device is installed


01 Nov 2009   #1

windows 7 pro
 
 
No Audio Outut Device is installed

Hi everyone.
I have just done a clean instal of Windows 7 pro on my xp machine.
everything is ok except that I have no sound from my onboard C-media 9880(mobo ms 7091).

The sound icon in the taskbr is showing a red and wite cross and it says "No Audio Outut Device is installed" I have looked for new drivers but C media do not seem to have any!!

Both the rear panel and front panel sound connecters dont work but on the front panel all other connecters(usb, firewire, cardreaders) all work.

Any ideas would be great.

My System SpecsSystem Spec
.

01 Nov 2009   #2

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
01 Nov 2009   #3

windows 7 pro
 
 

Thanks for that. Still not working. Looks like a new card
My System SpecsSystem Spec
.


18 Jul 2011   #4

windows 7 pro x86
 
 

Quote   Quote: Originally Posted by soupdragon View Post
Hi everyone.
I have just done a clean instal of Windows 7 pro on my xp machine.
everything is ok except that I have no sound from my onboard C-media 9880(mobo ms 7091).

The sound icon in the taskbr is showing a red and wite cross and it says "No Audio Outut Device is installed" I have looked for new drivers but C media do not seem to have any!!

Both the rear panel and front panel sound connecters dont work but on the front panel all other connecters(usb, firewire, cardreaders) all work.

Any ideas would be great.
try another version of 7 or revert back to xp via system restore
My System SpecsSystem Spec
Reply

 No Audio Outut Device is installed




Thread Tools



Similar help and support threads for2: No Audio Outut Device is installed
Thread Forum
NO Audio Output Device is installed. Sound & Audio
no audio device is installed Sound & Audio
No audio output device installed Sound & Audio
No audio output device is installed... Sound & Audio
Realtek Audio: No Audio Output Device is Installed Sound & Audio
No Audio Output Device Installed Sound & Audio
No Audio Output Device is installed. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33