Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: One sided audio from rear panel.

14 Sep 2014   #11
Mandark52

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by HarriePateman View Post
Once you have installed the drivers, see if it works?

If not go to realteks website and reinstall the drivers you need.
I tried that now but still the same. Pissed off on this problem. One said that blow some air into the rear panel.


My System SpecsSystem Spec
.
14 Sep 2014   #12
HarriePateman

Windows 7 Ultimate 64-bit
 
 

That can help as it could be a dust build up.

You mentioned you have changed the board?

And you have this installed?

Realtek Definition Audio Codecs
My System SpecsSystem Spec
14 Sep 2014   #13
Mandark52

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by HarriePateman View Post
That can help as it could be a dust build up.

You mentioned you have changed the board?

And you have this installed?

Realtek Definition Audio Codecs
Hmmm yes I have changed my board and it was Gigabyte having the VIA audio codec. So I performed a clean format while shifting from the mobos. I am currently downloading the drivers from the address you have given. I ll report back soon. Thanx for your concern and will definitely scale you up even if the problem doesn't gets solved. I ll report back in few minutes.
My System SpecsSystem Spec
.

14 Sep 2014   #14
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Brilliant thank you
My System SpecsSystem Spec
14 Sep 2014   #15
Mandark52

Windows 7 Ultimate x64
 
 

No luck! I wonder how my front panels audio work fine.
My System SpecsSystem Spec
14 Sep 2014   #16
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Is this surround sound your trying to get working if so, To configure 7.1-channel audio, you have to use an HD front panel audio module and enable the multi-channel audio feature through the audio driver.
My System SpecsSystem Spec
14 Sep 2014   #17
Mandark52

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by HarriePateman View Post
Is this surround sound your trying to get working if so, To configure 7.1-channel audio, you have to use an HD front panel audio module and enable the multi-channel audio feature through the audio driver.

No. I am trying to get stereo sound. But when I partially insert the jack I get mono(centered) audio which is not so clear. I have 2.1 channel Creative speakers so should I need to enable multi-channel audio? I am not able to find it in Realtek HD Audio.
My System SpecsSystem Spec
Reply

 One sided audio from rear panel.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Front Audio Jack, right sided speakers/cup not working
Hello, I'm Artekis. A year ago, sevenforums helped solved my BSOD problem! Now I'm back for help on audio problems. I recently noticed that the front audio ports of my Windows 7 PC do not work properly. I plugged in both speakers and my headset, and the right side of the speakers do not work as...
Sound & Audio
One sided audio.
I really need an expert's help over here. My rig - Gigabyte GA-78LMT-USB3 motherboard with VIA audio codec AMD FX 6300 processor 4GB Ram Galaxy Nvidia Geforce 630 2gb Ok. My problem is that I am getting one side audio problem on both the ...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
Rear panel is live
I was just unplugging some cables from my PC last night and noticed (slightly painfully) that the entire rear panel is live... as in electrically live :picnic:. I'm assuming this isn't normal, but can anyone point me in the right direction as to the cause? Faulty PSU? Bad case? A short...
Hardware & Devices
Mic not working in front or rear panel.
Hey, my headset was working fine in Windows XP but ever since I upgraded to Windows 7 it hasn't worked, I've tried pretty much every setting in the Realtek command center, updating drivers and so on but nothing seems to work, all I can record is static noise :mad: Any chance someone can help me...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App