Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Volume increases with internet explorer...

15 Sep 2014   #1
2dawson

Windows 7 Pro x64
 
 
Volume increases with internet explorer...

I can set the volume level for Internet Explorer in the mixer and exit, then the next time any audio plays the mixer changes up. I slide it down and exit the mixer but the next time, up it goes again. How do I make the volume setting stick?

thanks,
Jim


My System SpecsSystem Spec
.
16 Sep 2014   #2
fireberd

Windows 10 64 bit
 
 

Do you have the "Stereo Mix" set as the default recording device? I use I.E. 11 but don't recall the sound level changing. The Stereo Mix is needed for recording streaming audio from the Internet and may have something to do with Internet audio playback too.

This is what my Sound, Recording section looks like


Attached Images
Volume increases with internet explorer...-capture.jpg 
My System SpecsSystem Spec
16 Sep 2014   #3
2dawson

Windows 7 Pro x64
 
 

I only have Line in and Mic. I might be wrong and it changes with more than just IE 10. I haven't figured out what all it changes with, but I set the volume and the next time something uses the audio, like Youtube or something within IE, it goes very loud. I check the mixer and the setting under Internet Explorer has gone up to mid scale. The other things like speaker, WinTV don't change.
It has me stumped.
My System SpecsSystem Spec
.

16 Sep 2014   #4
fireberd

Windows 10 64 bit
 
 

Youtube uses the Adobe Flash Player. Some other Internet audio may use Windows Media Player or whatever player you have set as default, etc.

You should have the Stereo Mix. Go to the Sound Recording Panel, RIGHT click in a blank area in that panel and then click to Show Disabled Devices and Disconnected Devices. Stereo Mix should show up (on most systems) and you will be able to make it the default recording device. Again, this may not solve your varying sound level problems, but you need the stereo mix anyway.
My System SpecsSystem Spec
17 Sep 2014   #5
2dawson

Windows 7 Pro x64
 
 

Thanks, I re-enabled the Stereo Mixer and will see what happens.
My System SpecsSystem Spec
Reply

 Volume increases with internet explorer...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Encrypted Volume Check: Volume Info on \\?\Volume{X}Can't read
Encrypted Volume Check: Volume Info on \\?\Volume{X}Can Not Read Found this in my Event Viewer on each start/restart. I don't have any Volumes that I have encrypted. Is this malware? I've run everything prior to noticing including Windows Offline Defender. Not sure if this is even the...
General Discussion
CPU Usage and RAM increases when I use the internet/web browser.
As the title said. But from what I see on OCCT, it's unusual (I've attached the photo) - Normally, the CPU usage will be showing 0 - 30. But in the image, OCCT showed that my CPU usage was about 20 - 80 ! Don't forget the RAM. OCCT will normally show that my computer is using it's RAM...
Performance & Maintenance
Network Drive volume names do not show up in Windows Explorer
The Network Drive volumes do not show up in Windows Explorer using Windows 7. The network drives appear with the assigned drive letter followed by Network Drive, for example, (Q:) Network Drive I've checked and the volumes are labeled correctly on the servers. Is there a registry entry that needs...
Network & Sharing
Windows Explorer (Not Internet Explorer) Causing problems
I've never posted on a help forum before, so please bear with me. I have a Dell Studio 1749 laptop, running Windows 7 Home Premium 64bit. Windows Explorer is not working. That is, Windows Explorer, not Internet Explorer. It seemed like every forum I already checked this confused people....
General Discussion
Icons for volume and internet keep disappearing from ta
Since installing Win 7 I have not been able to successfully reinstate the icons for the above on the task bar. I have managed to get them to reappear through a few suggested remedies, but they disappear again when I reboot. I have tried updating my drivers but it hasn't helped. When I go...
General Discussion
Volume labels not showing in explorer
Hi there, I installed Windows7 Ultimate x64 yesterday (clean, fresh install). Now the names of several partitions don't show in explorer anymore although they are correctly labelled (print screen). I tried to rename them via disk management and command line (DISKPART) - but no joy! It is quite...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App