Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A zoom (White noise?) i cant get rid of, Audio problem?

16 Sep 2014   #1
Roedy1

win7 64bit
 
 
A zoom (White noise?) i cant get rid of, Audio problem?

Hi there,

i got this problem since i reinstalled windows ultimate on my laptop.
I tried reinstalling windows, tryed different drivers and still i cant get it to stop.
My laptop cable is connected on to a screen and the plugs are in a grounded outlet..

This sound only comes up when i get sound for example if teamspeak is open without sound its zooming. (white noise?)

Its a sssssss sound like when you have your audio on high and you can hear that zoom.
But now this zoom only comes up when i play a youtube vid or watch a clip or music.
If i put the volume on full i dont hear anything not even a zoom.


I really have no idea what the problem is before i had windows home edition and never had a problem?
Anyone else had a same issue like this before!?

I hope you guys can help me figure out what the problem is, its so annoying!

Kind regards

R


My System SpecsSystem Spec
.
17 Sep 2014   #2
Roedy1

win7 64bit
 
 

Bump! doesnt anyone know what the problem could be?
My System SpecsSystem Spec
19 Sep 2014   #3
rvcjew

7 Pro x64, 10 Pro x64
 
 

What frequency is your sound output set at in playback devices plus what sound enhancements are enabled? Does it do it in safemode? Also model of laptop?
My System SpecsSystem Spec
.

19 Sep 2014   #4
Roedy1

win7 64bit
 
 

Thanks for replying! My laptop is a Sony vaio VPCEB3C5E, its custom so you properbly wont find the model but its the same as an E series i think?

Gyazo - b6796e81a22590a7b8de75b9d3e8f83b.png --> Not sure if this is what you mean?

I havnt tried in safe mode yet can try it later ofcourse.

Sorry my windows is dutch atm normally its english but since ultimate reinstall it only had dutch..
My System SpecsSystem Spec
19 Sep 2014   #5
rvcjew

7 Pro x64, 10 Pro x64
 
 

Use speccy to publish info on your system so we can see what audio device it has for sure before suggesting drivers to try to fix it but it looks like its a digital output so it should set the frequency to whatever the output is automatically. to publish look at the picture on my Sig.
My System SpecsSystem Spec
19 Sep 2014   #6
Roedy1

win7 64bit
 
 

Gyazo - 5f5cd2de660aba6dc7da87ad19bd9b2e.png

last time i installed realtek lastest drivers but this time when i reinstalled windows i just left it "natural" state so i dont think i put latest drivers on it but it didnt make a difference anyway

But that said can you tell something about the Frequency?
My System SpecsSystem Spec
19 Sep 2014   #7
Roedy1

win7 64bit
 
 

Did you read my msg? Like i said i kept my windows reinstall clean without any drivers same issue, before i reinstalled it i had the same issue with the latest realtek drivers..

Second if you click on the link you see the same pictures, cost me less time to post..

updating drivers doesnt work, i will try it again but seems like it could be this frequency rvcjew said.. ?
My System SpecsSystem Spec
19 Sep 2014   #8
fireberd

Windows 10 64 bit
 
 

Quote:
Second if you click on the link you see the same pictures, cost me less time to post..
Oh, so you don't want to abide by forum procedures?

I have deleted my previous post.
My System SpecsSystem Spec
19 Sep 2014   #9
Roedy1

win7 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Quote:
Second if you click on the link you see the same pictures, cost me less time to post..
Oh, so you don't want to abide by forum procedures?

I have deleted my previous post.
Im here asking for help solving my problem and you tell me how to post pictures ?

I dont see anything wrong with a link you can click with the same pictures
My System SpecsSystem Spec
Reply

 A zoom (White noise?) i cant get rid of, Audio problem?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Static/White noise in Windows 7 x32
I am experiencing audio static in my earphones. The noise increases with the increase in volume. I have realtek HD audio installed in my PC. I dual boot with ubuntu and i don't experience any such static while working in ubuntu. I have tried the DPC latency checker and the max latency is 184 s
Sound & Audio
Microphone not recording anything but white noise
So, my mxl 990 microphone works on other computers, but on my windows 7 pc it registers absolutely no change in volume whatsoever as the sound level is always at full volume. If you record the input, it sounds like a very quiet high pitched white noise and records no other audio. Changing input...
Sound & Audio
Mic white noise when recording
Hey all I've tried multiple microphones and also tried an USB audio card(adapter?), but still got the static background noise. The microphones worked well on my laptop, got nice and crisp sound there. Also, when I click listen to this device on microphone settings, I get clean audio as well....
Sound & Audio
Crackling white noise sound when connecting Laptop to TV
I have an Asus k53E laptop and a Marantz TV. Everytime I try to connect the tv and laptop togethervia a HDMI lead I get picture perfectly fine but there is a loud crackling/white noise sound as soon as the lead is in both tv and laptop. I have tried several leads, enabled audio in the device...
Sound & Audio
noise from lineout, problem with Realtek ALC1200 Audio V6
Hi everyone I have Asus p6t mainboard, There has been noise on lineout, in windows XP I used Realtek ALC1200 Audio V5 mixer to mute some lines and noise disappeared. but windows 7 uses Realtek ALC1200 Audio V6 and there is no mixer (at least i couldn't find) there. How can I solve this...
Sound & Audio
Stereo Mix Echo + White Noise When Recording Fix!
Hey, many people have a problem, when recording Pc games, and want to record sound for games, well stereo mix records it, but if you turn up the sound, it echoes and makes white noise, well i have a fix! all you have to do is........ 1.Go to the sound Icon and right click it, then click...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App