Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio output device is installed

21 Sep 2014   #11
rvcjew

7 Pro x64, 10 Pro x64
 
 

is it an Dell Inspiron 1520 and looks like this? http://www.notebookcheck.net/uploads...3fd7297321.jpg Also does it have vista on it and if so what version? EDIT: if its a Dell what is your SERVICE TAG, its on the sticker with model info.


My System SpecsSystem Spec
.
21 Sep 2014   #12
claudiay

ufff i don t know....
 
 

Yes, it is a Dell Inspiron 1520, Service Tag: J1BPC3J Express service code: 41438988415
My System SpecsSystem Spec
21 Sep 2014   #13
rvcjew

7 Pro x64, 10 Pro x64
 
 

My System SpecsSystem Spec
.

21 Sep 2014   #14
claudiay

ufff i don t know....
 
 

Waaaouhhhh, it work's again !!!! I have sound again !!! I m soooo happy )))) I want to thank you very very much !!! you guided me very good in this PC dschungel !!!! I wish you a very happy and lucky day !!!! All the best to you.
Claudia
My System SpecsSystem Spec
21 Sep 2014   #15
rvcjew

7 Pro x64, 10 Pro x64
 
 

Haha, no problem you should on the top of the thread mark it as solved so others know there is a solution in it. and you can click the scales on top of my posts to recommend me if you want. Have fun with your working pc.
My System SpecsSystem Spec
21 Sep 2014   #16
claudiay

ufff i don t know....
 
 

Quote   Quote: Originally Posted by rvcjew View Post
Haha, no problem you should on the top of the thread mark it as solved so others know there is a solution in it. and you can click the scales on top of my posts to recommend me if you want. Have fun with your working pc.
Of course I want to recommend you !!!! but where??? I give you 10/10 or 20/20, what ever you like best))
My System SpecsSystem Spec
21 Sep 2014   #17
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by claudiay View Post
Quote   Quote: Originally Posted by rvcjew View Post
Haha, no problem you should on the top of the thread mark it as solved so others know there is a solution in it. and you can click the scales on top of my posts to recommend me if you want. Have fun with your working pc.
Of course I want to recommend you !!!! but where??? I give you 10/10 or 20/20, what ever you like best))
lol you just click these scales and thanks its the though that counts. You can do it to anyone that helps you.


Attached Images
no audio output device is installed-scales.png 
My System SpecsSystem Spec
Reply

 no audio output device is installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App