Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio output device is installed

19 Sep 2014   #1
claudiay

ufff i don t know....
 
 
no audio output device is installed

Hello, I have exactly this problem :
No audio devices are installed
and in the end they say "to make sure that the power service is started and set to automatique", now my question: where ??? is this option to put the power service to automatique??? where can I find this in my Labtop?? Please step by step so I can find it. Thank you very much for your help ))


My System SpecsSystem Spec
.
20 Sep 2014   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

They are talking about the services in windows and they can be found by typing services.msc after hitting the start key on your keyboard. like my pic below but I don't know what specific power one they are talking about. Do you have any that are named similar that are disabled? If it is the one I show make it set to automatic and reboot.


Attached Thumbnails
no audio output device is installed-power.png  
My System SpecsSystem Spec
21 Sep 2014   #3
claudiay

ufff i don t know....
 
 

Quote   Quote: Originally Posted by rvcjew View Post
They are talking about the services in windows and they can be found by typing services.msc after hitting the start key on your keyboard. like my pic below but I don't know what specific power one they are talking about. Do you have any that are named similar that are disabled? If it is the one I show make it set to automatic and reboot.
Thank you very much for your answer, but I didn't find any named Power....please give me another name....thank you very much
My System SpecsSystem Spec
.

21 Sep 2014   #4
rvcjew

7 Pro x64, 10 Pro x64
 
 

Then idk what service they would be talking about sorry. what model laptop is it?
My System SpecsSystem Spec
21 Sep 2014   #5
claudiay

ufff i don t know....
 
 

uffff, help me please...and tell me where to look to answer you...
My System SpecsSystem Spec
21 Sep 2014   #6
rvcjew

7 Pro x64, 10 Pro x64
 
 

since its a laptop it will have the model on the bottom of it on a sticker or on one in battery compartment like mine. http://i.imgur.com/lS9i6ux.jpg
My System SpecsSystem Spec
21 Sep 2014   #7
claudiay

ufff i don t know....
 
 

dit you see my screenshoths ( I just learned it by asking google)


Attached Thumbnails
no audio output device is installed-services.jpg   no audio output device is installed-services-extended.jpg  
My System SpecsSystem Spec
21 Sep 2014   #8
rvcjew

7 Pro x64, 10 Pro x64
 
 

take more of them for the letter p in there that's where it would probably be located. You only showed down to the O's.
My System SpecsSystem Spec
21 Sep 2014   #9
claudiay

ufff i don t know....
 
 

no audio output device is installed-o.jpg


My System SpecsSystem Spec
21 Sep 2014   #10
claudiay

ufff i don t know....
 
 

Dell Model No: PP22L
Bluetooth Model CE0984 (it is the E written like Euro Money)
My System SpecsSystem Spec
Reply

 no audio output device is installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App