Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Blaster Audigy Rx Microphone Not Working

09 Oct 2014   #1
TopNotch115

Windows Seven
 
 
Sound Blaster Audigy Rx Microphone Not Working

Hello!I am using the turtle beaches X12 headset. I have just recently installed the Sound Blaster Audigy Rx to my PCs motherboard. And stoped using Realtek Audio Manager and using the Creative SB drivers. After a week, the microphone stoped working(Sound still works) and said "Currently Unavalable" (Gyazo - 69d8b3ce9a7751943853c88fddad0772.png)
And I when I go and try to set up a microphone it say "Wizard could not start"
Please help me with this situation I am tired of not having a working microphone!
http://gyazo.com/84b3685014c67972a2efd00e37c7678d

And other information you need just ask. And I'll answer it.


My System SpecsSystem Spec
.
10 Oct 2014   #2
fireberd

Windows 10 64 bit
 
 

Did you move the front panel headset/mic connection from the Motherboard to the SoundBlaster? If not give that a try.

Since you are using the SoundBlaster, disable the RealTek on board audio in the Device Manager, to avoid any conflicts. Windows only allows one default audio playback device, anyway.

Also, here is how to post screenshots on this forum.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
10 Oct 2014   #3
TopNotch115

Windows Seven
 
 

Quote   Quote: Originally Posted by fireberd View Post
Did you move the front panel headset/mic connection from the Motherboard to the SoundBlaster? If not give that a try.

Since you are using the SoundBlaster, disable the RealTek on board audio in the Device Manager, to avoid any conflicts. Windows only allows one default audio playback device, anyway.

Also, here is how to post screenshots on this forum.
Screenshots and Files - Upload and Post in Seven Forums
Yes, the headset is indeed plugged into the sound card. And I just disabled Realtek audio device (I couldn't remove it b/c it would just re install the drivers for it after my pc would restart). And restarted my PC, now the Creative SB Audiology mic is now enabled.


It is enabled, but my microphone, but nothing is going through when I talk into the mic.

Thanks for the help! And if you know how to fix this please help.

------------------------
Oh yeah, and just a quick question if you or anyone els would know. There's a lot of audio jacks on the sound card, and I was just wondering if you knew the correct ones I should be using.
My System SpecsSystem Spec
.

10 Oct 2014   #4
fireberd

Windows 10 64 bit
 
 

First, the "What You Hear" (what SoundBlaster calls System Mixer) needs to be enabled and set as the default recording device.

Second, it looks like the third jack from the top is for the speakers. Normal convention, the speaker (or headset) jack is colored green. The top two are mic jacks from what I can tell. There are other analog jacks if you have a surround sound speaker system and one should be a "Line In" (standard convention is BLUE color). The bottom is an Optical (digital) output (for use with external systems that will work with optical (TOS) digital audio.
My System SpecsSystem Spec
10 Oct 2014   #5
TopNotch115

Windows Seven
 
 

Quote   Quote: Originally Posted by fireberd View Post
First, the "What You Hear" (what SoundBlaster calls System Mixer) needs to be enabled and set as the default recording device.

Second, it looks like the third jack from the top is for the speakers. Normal convention, the speaker (or headset) jack is colored green. The top two are mic jacks from what I can tell. There are other analog jacks if you have a surround sound speaker system and one should be a "Line In" (standard convention is BLUE color). The bottom is an Optical (digital) output (for use with external systems that will work with optical (TOS) digital audio.
Okay, the "What U Hear" has always been enabled, it just says "Currently Unavailable". So I don't know how to make it "Ready". And I currently am using the third one down for audio, and the first jack for microphone. Another question I have is; is there a audio manager specifically just for Creative SB Audigy?
My System SpecsSystem Spec
10 Oct 2014   #6
fireberd

Windows 10 64 bit
 
 

Try RIGHT click on the What you Hear and see if you can enable it.

All the Audigy sound cards I've had or worked with were older cards. I don't recall what they had. I had an Audigy SE sound card in an old XP PC. I upgraded it to Vista but that was as far as I went with it. I upgraded to a different (home built) desktop PC and the RealTek was as good as the SoundBlaster for what I did.
My System SpecsSystem Spec
10 Oct 2014   #7
TopNotch115

Windows Seven
 
 

I did, and all it says is "Disable" because it's already enabled.
My System SpecsSystem Spec
11 Oct 2014   #8
fireberd

Windows 10 64 bit
 
 

All those devices "currently unavailable" suggests either the device has a problem or possibly needs drivers reinstalled.

First thing, go to the Device Manager, RIGHT click on the entry for the SoundBlaster and then LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the SoundBlaster. If there were any Window corruptions with the device this will fix it.

If the uninstall/reinstall does not fix it, download and install the latest driver from SoundBlaster.


BTW, the SoundBlaster site details what each jack is on the rear of the card.
Sound Blaster Audigy Rx - Sound Blaster - Creative Labs (United States of America)
My System SpecsSystem Spec
11 Oct 2014   #9
TopNotch115

Windows Seven
 
 

Quote   Quote: Originally Posted by fireberd View Post
All those devices "currently unavailable" suggests either the device has a problem or possibly needs drivers reinstalled.

First thing, go to the Device Manager, RIGHT click on the entry for the SoundBlaster and then LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the SoundBlaster. If there were any Window corruptions with the device this will fix it.

If the uninstall/reinstall does not fix it, download and install the latest driver from SoundBlaster.


BTW, the SoundBlaster site details what each jack is on the rear of the card.
Sound Blaster Audigy Rx - Sound Blaster - Creative Labs (United States of America)



Done. When I started up and looked at the recording devices. The where all "Ready". But after like five minutes. It changed to "unavailable"
My System SpecsSystem Spec
11 Oct 2014   #10
fireberd

Windows 10 64 bit
 
 

Power off the PC and then reseat (unplug then plug back in) the SoundBlaster Card. And/or try a different slot.
My System SpecsSystem Spec
Reply

 Sound Blaster Audigy Rx Microphone Not Working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
Sound Blaster audigy 2 Value malfunction
Hi. First of all, i would like to say, that i am from central europe, non-english speaking country so be tolerant to my language mistakes, please. Thanks. I didn't find here, or anywhere else, someone with similar problem, so that im asking you for help. Some time ago my sound card just stop...
Sound & Audio
Sound Blaster Audigy 2 isn't nearly as loud in Win 7
my sound card is the SB audigy 2. Back in XP the drivers usually worked fine and produced the right 'loudness' of sound. however in windows 7 the drivers that were automatically installed upon the OS installation do NOT play audio at the regular decibel levels. I tried going to downloading the...
Sound & Audio
Sound Blaster Audigy
seems a lot of people are having issues with the sound blaster audigy cards, me included. Im dual bootin windows 7 and XP, on windows XP my sound card works and everything, when i boot in windows 7, dosnt even detect my card. I have the driver i need to get it to work, its just not detecting it to...
Sound & Audio
Sound Blaster Audigy 2 isn't nearly as loud in Win 7
my sound card is the SB audigy 2 zs platinum. Back in XP the drivers usually worked fine and produced the right 'loudness' of sound. in vista i had to try a few different sets of drivers but got it working correct. however in windows 7 the drivers that were automatically installed upon the OS...
Sound & Audio
Creative Sound Blaster Audigy LS Not Working
Hello, I've installed Windows 7 on my desktop with dual boot to Vista. Everything's been working fine but I haven't been able to properly setup my sound-card to function properly. As of now, I currently have no sound and I've been through many different drivers from the Creative website. I've...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App