Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound, Works occasionally

15 Oct 2014   #1
Basics

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
No Sound, Works occasionally

I have windows 7 ultimate, 64 bit SP1 on my Thinkpad, have realtek audio on my laptop which is upto date and has no problem, however I am facing a very unique problem.

Sound / audio from my laptop randomly plays sometime and sometime it doesn't , for instances when the machine starts the windows sound plays every time, however one started the other sounds like USB pluggin sound , folder click sound and the sounds / audio in music and movies don't play,

Sometime the movies plays without audio and sometime its shows this error, Windows Media Player error C00D11B1.

I have tried updating the realtek driver but it always says up to date. when I checked with Lenovo they said that hardware is perfectly fine and play sound when tested from control panel, there must me some issues with the software in windows.

can any one guide me on how should I resolve this issue ? thanks
No Sound, Works occasionally-capture.png




My System SpecsSystem Spec
.
16 Oct 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello Basics mate I never rely on the Windows feature for drivers - always go for the jugular mate - the manufacturers in your case Realtek.

Now to get some details on that device see this ditty of mine

Using HW Info general components

Download HW Info and pick the right bit version - http://www.hwinfo.com/download.php - (copy and paste this site into the search bar) If you do not need the running information in the smaller right hand panel close it. In the left hand window click on the + for the individual device groupings and they will open out to the various components.

Go on opening out further until you get to the device itself. click on it and it will highlight. In the right hand window there will be a very detailed description of that device as in brand, speeds model number etc etc These are very detailed and are just what is needed for searching for drivers etc.

See my pic for an example - in this I have opened out one my components and then highlighted one of the one you need and you can see the detail.

In my pic is my audio stuff send back a pic if you can or just give us the details of that device.


Attached Thumbnails
No Sound, Works occasionally-hw-info-audio-2.png  
My System SpecsSystem Spec
18 Oct 2014   #3
Basics

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hello Mate, thanks and here is detail pic on my Realtek audio. I wasn't able to send this any early then today due to some other commitments

No Sound, Works occasionally-capture.png


My System SpecsSystem Spec
.

18 Oct 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now I don't know much about your machine only that it has an Asus board now this is the driver for that Realtek Realtek ALC269 Audio Driver For Windows 7 (32-bit and 64-bit) - ThinkCentre Edge 92z - Lenovo Support (US) I know it comes via Lenovo but the Realtek site is as usual so convoluted I would be here all night tracking it down so I think the Lenovo site link will be ok as it is the same chip.

The Intel Panther is the chipset and again because I only know the board is Asus I cannot pin the update for it down I need the model number of the board. This is a common problem with posts and it does make it that much harder to help out when there is no real system specs so could you let me have them please.
System Info - See Your System Specs
My System SpecsSystem Spec
18 Oct 2014   #5
Basics

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for quick response again, I have updated system spec as advised, also I am attaching a full system report which I have pulled from Lenovo solution Centre. Hope this will help you in helping me better. thanks again
Huzefa System report.docx


My System SpecsSystem Spec
18 Oct 2014   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok the specs are a little more clearer now the ones that drop down are more useful than the ones as per the Lenovo report.

Now the Intel Panther high def audio drive is this https://downloadcenter.intel.com/Det...=9406&lang=eng it is linked to Realtek and hopefully it will be the one you want because the Realtek ALC 269 is very hard to rack down . Let me know how this one goes.
My System SpecsSystem Spec
18 Oct 2014   #7
Basics

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks Mate I have downloaded this driver, but and after a restart audio is working fine, however since my problem is random hence cannot say for sure if this is gone, I will monitor for couple of days and get back to this thread with status. thanks again for your help.
My System SpecsSystem Spec
18 Oct 2014   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok well it might have been the new driver and it could also have been the reboot or even a Windows update - stranger things happen at sea they say LOL!!
But if things do start to go south again try these for starters in safe mode in need be

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html < use the /f and /r options in Option2 if necessary
My System SpecsSystem Spec
24 Oct 2014   #9
Basics

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

hello Mate,

I the driver suggested by you is not compatible, Issue still persist, can you suggest another alternative.Doc1.docx


My System SpecsSystem Spec
24 Oct 2014   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

My System SpecsSystem Spec
Reply

 No Sound, Works occasionally




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound only works with some videos.
Hi - I have recenlty noticed that I can't get sound from some videos, but I can from other videos. The ones I can't, I used to be able to get sound from them and now I can't. I am not sure what is diifferent about the ones I can vs. the ones I can't. I have a Toshiba Laptop. The first link...
Sound & Audio
Sound only works for some programs
Hello, I am having issues with my sound. My sound was working fine, then one time after starting it up I noticed the sound on youtube wasnt working, I then found out this was only on youtube, on Google chrome only. Then I found out that half my games sound wasnt working, but others work fine. After...
Sound & Audio
USB reader occasionally makes plug/unplug sound
My assumption of this issue is that my USB reader is making a false reading of what ever device that isn't connected. It also seems to affect my PC performance when it happens. I disconnected all of USB devices on my Desktop PC, but it kept making those sounds. I also used this tool called USB...
Hardware & Devices
Sound Occasionally Doesn't Work (Win7x64Ultimate)
I have Windows 7 x64 Ultimate with Logitech G930 headset. I don't know if it's relevant that I have that particular headset or not, but I don't have any other speakers on my computer or another headset so I'm unable to test this with my RealTek drivers. It seems that whenever I turn my computer...
Sound & Audio
Sound only works in one application
Exclusive control is unticked. Basically whichever app I open first will have sound, but if I'm listening to music and want to watch something on Youtube I have to close Foobar in order to get sound on Youtube. Then if I open Foobar again it will say Device not detected and I have to close...
Sound & Audio
Sound card that actually works???
I am upgrading a frinds computer and here is the issue and specs: Home build Asus p4t MB 1 GB Ram P4 1.4 geforce 5200 256 Windows 7 home premium I clean installed (this is the 4th time) I went one component at a time. After initail boot I have internet, install XFI gamer and it kills...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App