Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound Through Headphones

17 Oct 2014   #1
lierre

Windows 7 Home Premium 64 bit
 
 
No Sound Through Headphones

My laptop suddenly does not recognize my headphones; I only get sound through the speakers.
I am unable to set the headphones as a default because this area is greyed out on the playback tab
when I go to 'manage audio devices" from the control panel.
When I right click on the playback tab, "show hidden devices" does not appear; only "show disabled devices" and "show disconnected devices."


My System SpecsSystem Spec
.
17 Oct 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Did your sound card come with software for it? If so; I would try uninstalling it then reinstalling it and see if that does anything to solve the issue for ya. If that does nothing; I would go into the device manager; and remove the sound card and any other sound related devices; reboot; and let windows re-detect and reinstall the sound card and hopefully that will solve the issue. If neither of these work; post back and we can take it from there.
My System SpecsSystem Spec
17 Oct 2014   #3
lierre

Windows 7 Home Premium 64 bit
 
 

I went to device manager, and uninstalled Conexant HD SmartAudio 221 and Intel(R) HD Audio HDMI.
Did the reboot, windows detected and re installed the software, but nothing happened.
Audio is still only through the speakers. The headphones are not being detected.
My System SpecsSystem Spec
.

18 Oct 2014   #4
lierre

Windows 7 Home Premium 64 bit
 
 

I remembered that I installed Skype. I uninstalled it, rebooted, but the problem persists.
I have reinstalled Skype.
My System SpecsSystem Spec
24 Oct 2014   #5
lierre

Windows 7 Home Premium 64 bit
 
 

Would someone PLEASE help me out with this.
I have tried everything.
Troubleshooter does not detect any problems, I have uninstalled and reinstalled the conexant HD smartaudio 221.
My headphones no longer appear in playback devices.
What else can I do?
My System SpecsSystem Spec
Reply

 No Sound Through Headphones




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No sound in headphones
I have Windows 7 64 bit and when I boot up windows without headphones plugged in, the sound works fine through the speakers but when I plug in the headphones they do not work. If I unplug the headphones, the sound starts coming out of the speakers. I have tried manually switching devices but that...
Sound & Audio
No sound from headphones
I am having issues with sound playing out of my headphones. When I plug in my headphones Realtek pops up in the bottom of the screen saying that something was plugged into the jack but the headphones aren't recognized in Windows and I can't change to the headphones in the Realtek audio manager....
Sound & Audio
Two headphones different sound for each headphones?
Hello, In my computer i had plugged in two headphones. One is for my brother, and one is for me. So sometimes we used to hear speeches,music etc... at same time. But sometimes i could feel to play football games. And its sounds will be disturbance for him. So any solution for this?
Sound & Audio
No sound from built in speakers, but sound from headphones
I have a Lenovo S10-3 Netbook, running on Win7 starter. It has been running fine unil a few days ago, when the built in speakers no longer play any sound. Works fine with earphones or exernal speakers, but not internal speakers. Drivers are all up to date, and audio/sound settings are all...
Sound & Audio
Sound out of Speakers, not headphones
On my brand new Asus laptop, I have not been able to figure out how to get sound out of my headphones when I plug them in. On my old laptop, if I plugged in the headset, sound went there automatically. Not on the new computer. The headset I have has a USB plug. I was able to get sound out of them...
Sound & Audio
No sound through 5.1s... only headphones
Hi guys, I just built my new computer (Gigabyte mobo p55-ud3r + 4gb Ram + i5), but I can't get the sound working with my old 5.1 speakers, which worked fine on vista before. Thing is, when I connect my headphones, the sound works. Should there be a difference? I can't even check to see if...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App