Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Low audio output following Windows 7 reinstallation

25 Oct 2014   #1
probuddha

Win 7 Professional 64 bit
 
 
Low audio output following Windows 7 reinstallation

Hello

I installed an SSD today following which I did a clean installation of Windows 7 Pro x64 and all the necessary drivers. I also installed all the updates that came following the reinstallation of windows

My config is as follows:-

AMD FX 6100
Gigabyte - GA-LMT-USB3 Mobo
Corsair Vengeance - 8 GB DDR3
Crucial MX100 - 256 GB SSD
Seagate - 160 GB + 500 GB HDD

My onboard audio card is that of Realtek

I installed the RealTek HD sound drivers from the Gigabyte drivers CD and also downloaded a fresh new copy from the realtek website, but still my audio output is about 30% lower than it previously was.

Please advise how I can get the audio levels back up to where it was before the Windows installation


Many thanks


My System SpecsSystem Spec
.
25 Oct 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Have you doubled checked the playback settings by right clicking on the volume icon and then on playback devices to see if anything is muted or the volume is turned down etc?
My System SpecsSystem Spec
26 Oct 2014   #3
probuddha

Win 7 Professional 64 bit
 
 

Hi Matts

Thanks for your response. Yes, I did check all the settings under playback control and ensured they're just fine

I uninstalled and reinstalled the latest driver from RealTek and disabled Loudness Equalization and now it seems the audio is just about right.

Regards
My System SpecsSystem Spec
.

27 Oct 2014   #4
stephenstrachan

Windows 7 home premium 32bit
 
 

I found that by switching off the dolby enhancements in the speaker properties, it greatly increased the volume!
My System SpecsSystem Spec
27 Oct 2014   #5
probuddha

Win 7 Professional 64 bit
 
 

I don't seem to have dolby enhancements in the speaker properties and also I think the sound has gotten low again
My System SpecsSystem Spec
30 Oct 2014   #6
probuddha

Win 7 Professional 64 bit
 
 

I enabled boost in my GOM player audio settings and that increased the volume quite a bit

Happy now
My System SpecsSystem Spec
Reply

 Low audio output following Windows 7 reinstallation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
New to windows 7 - poor audio output - help please !!!!!!!!
I have a DELL Precision 390 desktop (64bit) which for many years I was using Win XP Pro and was very happy with that especially the audio playback on windows media was very good for me. I recently updated to Win 7 Pro, everything is fine apart from what I suspected was a deterioration in audio...
Sound & Audio
How to use a phone's output audio in Windows
Well, I had a grand vision of grandeur. I'm planning on buying a Nokia Lumia 900 running the Windows Phone 7 on it when the phone comes out soon. Being a designer, I had to design a dock to plug in the phone to charge and sync and the idea came: what if I could use my awesome stereo and my awesome...
Sound & Audio
No Audio Output Device is installed. Windows 7.
My laptop is showing this. No Audio Output Device is installed. Windows 7. I've tried everything and did not work. Any advices? . Also, HP doesn't have the drivers for this laptop model under Windows 7.
Hardware & Devices
No Audio Output Device is installed. Windows 7.
Hey guys, English is not my first language so I'm not familiar with the Computer Science vocabulary. I've had a Pavilion dv9700, Model # dv9819wm, for approximately 2 years. My hard drive failed and the guys at my school were able to recover 60 GB of files but most of them don't have an ordinary...
Drivers
HDMI output No Audio after Windows 7 install
I`m running HDMI out to Samsung HD TV - and all was well when running Vista - after updating to Windows 7 I have lost audio on the TV - laptop speakers still work. In Sound - playback - Realtek Digital Output is listed as not plugged in - no option to set as default --- Speakers is listed as...
Sound & Audio
Windows 7 and Audio Output Problem On Plasma
Greetings, I have windows 7 home premium installed on my dell optiplex with intel 2.6 chip. Radeon 4350 graphics card is installed. My computer is connected to a panasonic 42 inch plasma screen via HDMI. When I first boot up the computer, sound output via the television is fine. After an...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App