Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Blaster Recon3D PCIe (USB Blue Yeti problem)

30 Oct 2014   #1
Fowyn

BelgiŽ
 
 
Sound Blaster Recon3D PCIe (USB Blue Yeti problem)

Hi everyone, im new here, i was on the forum creeping, but i have a problem that i am not able to find on how to fix it.

I use a Sound Blaster Recon3D PCIe, i only have my wireless headphones on it.
My microphone i use to broadcast, record, and even use daily to talk to my friends started acting stupid when i installed the (Sound Blaster Recon3D PCIe Drivers).
This is wat it does, whenever i go to my desktop and i go to select record devices (on the bottem right of ur desktop) my blue yeti driver appears and disapears constantly, and after a while it's gone for good untill next pc boot, and all that remains is (Digital-in and Wat-men-hear)

i did contact Creative support team, after 5 days of trying to help me nothing workt, instead i had to reinstall a fresh windows 8 install.
The support team has no idea wat they are doing over there, so i hope some of you guys got a good idea or even an fix! <3

Sorry for my English


My System SpecsSystem Spec
.
31 Oct 2014   #2
fireberd

Windows 10 64 bit
 
 

Is the microphone also on the wireless headset? Wireless, in most cases, doesn't really use the PC's sound card.

Also, since you have a separate sound card, is your on-board (on the motherboard) audio disabled? If not disable it in the BIOS so it does not conflict with the SoundBlaster.

Also, if you are using the front panel mic jack (if it is not a wireless unit), is the front panel connected to the SoundBlaster instead of the motherboard sound I/O connector?
My System SpecsSystem Spec
31 Oct 2014   #3
Fowyn

BelgiŽ
 
 

Quote   Quote: Originally Posted by fireberd View Post
Is the microphone also on the wireless headset? Wireless, in most cases, doesn't really use the PC's sound card.

Also, since you have a separate sound card, is your on-board (on the motherboard) audio disabled? If not disable it in the BIOS so it does not conflict with the SoundBlaster.

Also, if you are using the front panel mic jack (if it is not a wireless unit), is the front panel connected to the SoundBlaster instead of the motherboard sound I/O connector?
The Blue Yeti is a USB microphone, my headset is a jack (connected in the back)
I did not do the Audio part in the BIOs i don't know how to find it and were to find it.
I don't use front jacks nor USBs, only my Iphone connector by times.
My System SpecsSystem Spec
.

Reply

 Sound Blaster Recon3D PCIe (USB Blue Yeti problem)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Soft Recording volume with Blue Yeti, increasing volume distorts audio
So I have a Blue Yeti, and I'm an online animator/voice actor. Whenever I record audio on my Blue Yeti (OR any other mic) I record about 4-6 inches from the mic, and turn the gain down enough that the audio doesn't peak as I yell or whatever. This is what you're supposed to do if you don't want...
Sound & Audio
Creative Sound Blaster X-Fi Xtreme Audio PCI - microphone problem
Hello there. Yesterday i've installed this sound card and everything works fine but no microphone. I can see it in control panel but it doesn't work. Mic is fine as i was using it before. I have Win 7 64bit. If you have any idea what can cause the issue please help, if nothing will work i will...
Sound & Audio
Problem with Sound Blaster! Live 5.1 on Windows 7 x86
Hi dudes Could anyone help me to find the correct driver for my soundcard?, it is a Creative SB Live! 5.1 It was working fine on WinXP, but since I changed the OS to W7 its sounds is terrible. I have tried to install many of those mod drivers , but everytime the following error message...
Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
Audio Problem(Win7) Creative Sound Blaster X-Fi Titanium Champion Seri
Hi everyone, so I just purchased the Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card. I'm having issues with audio(even before I bought the card) and I'm not sure how to fix them. I'll describe the main issues. Sound Issues: -Odd popping noise at the beginning and...
Sound & Audio
Problem With Sound Blaster LIVE CT4830
Hey People! Am having problem with my Sound blaster live audio card, tried to install a dozen of drivers not sure why it's not working either..done according to compatibility mode and etc but it's not working any body got any idea how i can go about working this, like how i should be exactly...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App