Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: loss of sound

01 Nov 2014   #1
megroy

windows7
 
 
loss of sound

Hi, I have a home maid dvd of my wifes birthday party. It has played alright from when it was made
but i played it recently & the sound dosen't play.
Any suggestions on how i can overcome this problem folks?
Thanks Lillybuck.


My System SpecsSystem Spec
.
02 Nov 2014   #2
fireberd

Windows 10 64 bit
 
 

Does other sound work OK? Not much to go on to try and help you.

Does the DVD work OK on another PC or DVD player?

Also, please fill in the "My System Specs" - that helps us to help you.
My System SpecsSystem Spec
Reply

 loss of sound




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
Loss of monitor sound via HDMI
Sometime over the past 3 days i have lost the sound come through the Sync-Master SB550_s27B550v (HMDI) i am at a loss on how to restore the sound. In the sound setting there is no monitor displayed only Speakers (front headphone jack works). & Realtek Digital Output. in the Realtek setting i have...
Sound & Audio
Complete loss of sound on my Dell XPS 8300?
I have had my computer for about 4-5 months now, it has always worked perfectly. But 2 days ago, I turned it on and there was absolutely no sound. My speakers have a USB cable and a smaller cable like you have on headphones that goes in jacks. I am really, really bad with computers and I...
Sound & Audio
Soundcard (possible) related issue, sound loss/ system slowdown.
My system has recently developed an annoying problem which is causing me some concern as it could indicate something serious. Quite often when it boots up, there is instead of the properly functioning sound, a continuous high pitched whine. This goes away when I reboot. Sometimes though, this...
Sound & Audio
loss of sound and computer running slow
i put 2 2gig sticks of corsair memory the same as i allready got to make 8 gig of memory now ihave loss of sound and computer running slow i have taking then out but still the same slow no sound with 4 gig of memory whitch i had before please help being trying to fix the problem all day?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App