Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound from onboard audio (Realtek High Defition Audio)

04 Nov 2014   #1
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
No sound from onboard audio (Realtek High Defition Audio)

Hey Guys,

So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select which one I wanted as my default playback device.

Now my problem is, I get audio fine through the 780, but I get no sound what so ever from any of the onboard ports. I have searched online for hours trying all the suggested solutions(check below) but I'm hoping its not a device failure =(

What's weird is that just like all other posts I've read, when I plug anything into the onboard jacks I get the speakers as connected and the audio level moves with sound..but I get no output from my speakers.


What I have tested:

1) removing and reinstalling audio drivers from Asus website. - no luck
2) trying a headphone in the different jacks to see if any would give audio - no luck
3) went into the BIOS made sure I was up to date and the sound device was enabled - no luck


I can post screenshots of anything that may help in trying to resolve this problem and would appreciate anyone assisting me.


Thank you.


My System SpecsSystem Spec
.
05 Nov 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ravir mate do yourself a favour and install a sound card I have the exact same board and I fitted an Asus Xonar DG after spending a load of time trying to make sense of the Asus site, RealTek site and the Windows feature which are all a crock of crap.
The GUI for the Xonar card is great for sound (up to 7:1 support) and effects and mixing. Best of all it is cheap. I have them in three of my machines and would not be bothered with the onboard rubbish. Sound Cards and Digital-to-Analog Converters - Xonar DG - ASUS
My System SpecsSystem Spec
05 Nov 2014   #3
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ah I figured it may have been the board itself. I will look into the sound card then. BTW is there anything else I can test or try again before I go ahead with the sound card? I hope it fits with my GTX 660 tho.
My System SpecsSystem Spec
.

05 Nov 2014   #4
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Is there any noticeable difference between a PCI and a PCI-E sound card? I saw this card and if the other PCI card can't fit, I was thinking I could get the PCI-E version instead.
My System SpecsSystem Spec
05 Nov 2014   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No mate I have a GTX 650i GPU in with the Xonar and as long as you have one slot available and I put mine in a slot one slot away from the GPU only for heat reasons though. Mne isa full ATX board though if it is a micro ATX then it might be a squeeze.

Please let me know how you go because to me it is a no brainer.
John
My System SpecsSystem Spec
Reply

 No sound from onboard audio (Realtek High Defition Audio)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no sound ,Win7-ultimate x86,realtek high definition audio card
hi i had windows Xp Sp2 for several years and yesterday i have upgraded to Win7. everything went fine except for the sound. i have K9A2 cf-f MSI main-board with on board realtek high definition audio card(i saw the name on device manager it was below of AMD high definition audio device).after...
Sound & Audio
Realtek High Definition Audio, No Sound
This is the second time this has happened. My audio is not working. No output at all. My audio card is motherboard integrated. As said in the title, it is Realtek High Definition Audio (Speakers). Like I also said, this is the second time this has happened. Last time, I reinstalled my drivers...
Sound & Audio
realtek high definition audio device - no sound
Hi, I just got a new PC and I can't get the sound to work. My PC has the following specs: Microsoft Windows 7 (6.1) Enterprise Edition 64-bit Service Pack 1 (Build 7601) DirectX Version 11.0 CPU Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Mainboard Model ...
Sound & Audio
Sound Driver is my problem? Realtek ALC663 Turned to High Def. Audio
First off, I will not claim to be technologically gifted, so please be patient; I've had a reoccurring issue with my Asus Laptop. Whenever I play music it starts to make this strange guttural sound, accompanied by bouts of freezing and frustratingly slow speeds and responses from my computer. It...
Drivers
Realtek High Definition audio no sound after latest update r2.65
Please help...my sound wuz and had been working great for a year now after the purchase bt then i decided to update it to r2.65 yesterday then after the first boot it ddnt work..i have spent almost 5 hours chcking da forums n googling and cannot find a solution to this. Sony Vaio vpcea16fg...
Sound & Audio
5.1 Sound doesnt work at Realtek High Definition Audio Device
Hello, Some time ago i was tried to connect my 5.1 creative speakers to my laptop and when i wass connecting one by one the cables windows 7 asked me what speakers it will play ( Rear, Front, Center) but now i try to connect them again and it does not ask me that ... and only 2 speakers and sub is...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App