Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound, no video via HDMI

15 Nov 2014   #1
jim97219

Windows 7 ultimate 64 bit
 
 
No sound, no video via HDMI

System was working fine until earlier in the week. Turned it on and nothing via HDMI, no sound and no picture. I didn't change anything, honest! In Control Panel/Devices and Printers, the Pioneer VSX-1124-K is there, shown as Pioneer AVR 2014. When I go to Control Panel/Hardware and Sound/Sound, this is what I see:
No sound, no video via HDMI-sound.png

What I should be seeing is this:
No sound, no video via HDMI-sound-should-.gif
What I'm seeing in Device Manager for Sound, video and game controllers is Realtek High Definition and High Definition Audio Device. Sorry but I don't have a screen print of it.

When I go to the Intel Driver Update Utility, it gives me this even though these two there now are the current drivers from Gigabyte's website.
No sound, no video via HDMI-intel-driver-update-utility.png

***Update*** I downloaded and installed the graphics file from Intel and now Sound looks like this:
No sound, no video via HDMI-sound-currently.png

And Device Manager looks like this:
No sound, no video via HDMI-device-manager-now.png

I should be able to see the receiver in Sound but I can't. It's like Windows isn't seeing the receiver when the system starts. Can anyone tell me what's going on and how to get it to work again?

Thanks so much in advance!!!

Jim




My System SpecsSystem Spec
.
15 Nov 2014   #2
fireberd

Windows 10 64 bit
 
 

The system (Video) is not seeing the HDMI cable plugged in. That could be a fault on the motherboard, a fault in the CPU's video section or reinstalling the Intel video drivers may fix it.

I had a problem with onboard video on a Gigabyte motherboard. It had DVI and VGA connectors for on-board video from the Intel CPU. The DVI port died on the motherboard and I had to use a separate Video card (which wasn't a bad thing as I got much better video from a separate video card - my Windows video experience jumped from 3.2 to 7).
My System SpecsSystem Spec
15 Nov 2014   #3
jim97219

Windows 7 ultimate 64 bit
 
 

Well, I figured it out and it wasn't the computer at all. Turns out one of the inputs on the receiver has died, which would explain why the computer wasn't seeing the receiver. I did a system reset and, for the moment at least, has resolved the problem. Thanks for your input, Fireberd.
My System SpecsSystem Spec
.

Reply

 No sound, no video via HDMI




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the...
Sound & Audio
No sound through speakers.Jack not being detected.HDMI sound only?
So I've got a problem,I changed my case 2 days ago and everything went great,all working as it should be.Up until an hour ago,when the lid got stuck in one of the little clips so after a quick bang it went in.But then I lost my picture on both monitors. So I went to investigate,I ended up...
Sound & Audio
no sound through tv via hdmi, sound plays through laptop speakers (idt
Yesterday I installed a new external hard drive - following the installation - my sound no longer played through my television (video is fine, HDMI connection) and sound now comes ONLY through the laptop speakers. The option for HDMI Audio doesn't appear in the 'sound' menus. I have 'checked'...
Sound & Audio
No sound via audio jacks, but sound via hdmi.
I recently done a new build, not with the same specs I have on here; i5 2500k p8z77-m pro sapphire radeon 6870 I cannot get any sound through the front+back headphone jacks, realtek doesnt detect any audio devices, however i can mess around with the settings to get windows to say i have...
Sound & Audio
No sound through HDMI?
I just had to resintall windows & I'm getting video through HDMI, but not sound? I have all audio enabled in bios & I have the s/pdif set as default & the bars are jumping, but yet no audio?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App