Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: toslink optical connection has intermittent hum

22 Nov 2014   #1
crazypete

Windows 7 Pro x64
 
 
toslink optical connection has intermittent hum

Hi all,

I have an odd problem. I have my pc audio connected to my stereo via the optical out. I am getting an intermittent humming noise (sorta like a ground loop hum but of course that is impossible for optical).

Now, this noise is independent of the volume level I set in windows, BUT if I mute windows audio it stops. It appears connected to google chrome, because if I go into the realtek digital output settings (where you see master volume and the volume for various apps like chrome, etc) and I mute only chrome it goes away. It also goes away on its own for no reason Ii can fathom. It is always the same volume regardless (unless I turn my stereo volume up).

It appears that chrome is outputting a constant low level noise for some unknown reason at unknown times. Does anyone have any explanation/ fixes for this? It is pretty annoying.

Thanks,

Pete


My System SpecsSystem Spec
.
22 Nov 2014   #2
fireberd

Windows 10 64 bit
 
 

Since it apparently is Chrome causing it, different browsers use different methods to speed up display. Some use hardware, some use software. I don't know which method Chrome uses (I don't have Chrome).

But, update the video drivers and see if that makes any difference. I know its far out, but update them and see what happens.
My System SpecsSystem Spec
22 Nov 2014   #3
crazypete

Windows 7 Pro x64
 
 

Thanks for the reply. I won't be able to update for a couple of days but I'll let you know if it works.
My System SpecsSystem Spec
.

26 Nov 2014   #4
crazypete

Windows 7 Pro x64
 
 

OK, so I updated my drivers and no fix. But it isn't just chrome. I have media monkey to play music and sometimes when I start it up I get hiss as well. Closing the program stops it, but with a few second delay (the noise stops a few seconds after I close). Bah. The whole point of optical out was to avoid this sort of stuff.
My System SpecsSystem Spec
27 Nov 2014   #5
Shimshom

Windows 7 Ultimate x64
 
 

Are you able to test it with another toslink cable just to eliminate the possibility the cable you're using is not 100% for whatever reason. You don't have any info in "My System Specs" which would help us to help you so please fill it up. Does your stereo have a hum when you play from other sources such as a DVD player and apart from your sound card drivers what other sound drivers if any do you have such as the graphic card sound driver
My System SpecsSystem Spec
27 Nov 2014   #6
crazypete

Windows 7 Pro x64
 
 

Hi,

I'll try to test with another toslink cable but since muting the realtek audio control always stops the hum I can't see how it could be the cable (but I will try). I did update my specs. Below is the video driver and AMD sound driver info. I'm not sure exactly how this driver is sued though, since all I see is the realtek controls.

I have no other sources to test, but again since muting the realtek kills the sound it must originate from the computer source. FYI the optical feeds into a minisharc setup, which then goes to the amps.

Thanks,



Driver Packaging Version 14.301.1001-140915a-176154C
Catalyst Version 14.9
2D Driver Version 8.01.01.1423
Direct3D Version 9.14.10.01061
OpenGL Version 6.14.10.13084
Mantle Driver Version 9.1.10.0034
Mantle API Version 94209
AMD Catalyst Control Center Version 2014.0915.1813.30937
AMD Audio Driver Version 7.12.0.7719
My System SpecsSystem Spec
Reply

 toslink optical connection has intermittent hum




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Intermittent internet connection problem
For the last week been having problems with intermittent internet connection on all my PC and laptops. I thought it was my router so I switched it out with a new one and the problem persisted. After re-connecting my old router, I was able to get online. Then 2 days later I was unable to get on...
Network & Sharing
Intermittent loss of broadband connection
I have been signed up to TalkTalk broadband for several years. I use a Linksys WAG325N gateway (modem plus router) which I bought five or six years ago. The three computers in the house (all Windows 7) are connected via Devolo DLAN AV 200 Homeplugs. Wireless is disabled at the router. Other than...
Network & Sharing
Intermittent internet connection
I have Sky router to which I'm connecting via a wireless Belkin adapter. To summarize; I can almost always connect to the router. Despite this however, some of the time I don't actually have one, and it simply shows a caution sign and indicate I have no internet connection. Others it will add...
Network & Sharing
Intermittent wireless connection
Hi all I would be grateful if someone could help me or point me in the right direction of a problem Iím having with intermittent wireless connection issues on my laptop. Iíve had a look through the forum for a similar issue as the one Iím having but I canít find any answers. I have limited...
Network & Sharing
Intermittent wired connection? Check this 1st.
You need to:- 1st check that your router is not overheating they don't have to get very warm before they break down. At room temp they only need to be on the carpet to overheat... 2nd Reboot the router and check all settings. 3rd Still a problem it's more than likely the router. ( Although not...
Network & Sharing
Intermittent internet connection problem in IE8
I have a problem where I open up a new tab, or click a link in an existing tab and IE just sits there either saying 'Waiting for *blah*' or does nothing with the spinning blue ring. I've waited forever to see if a connection is made, but it never happens. I can open 6 or so tabs all with Google,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App