Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No headphones icon


03 Nov 2009   #1

Windows 7
 
 
No headphones icon

Hello everyone,

Yesterday I did the full install of windows 7 from XP, I ran the windows update and recieved an update for my realtek sound card along with about 8 other updates, my speakers work fine from the rear jack but when i plug in my headphones into the front jacks nothing happens i dont even get a recognition of them being plugged in and there is no headphones icon in the playback devices tab, it shows the speaker icon and the Realtek hi defintion audio device icon only.

Can anyone please give me an idea as to how I can enable my headphones through the front jacks?

Thanks


My System SpecsSystem Spec
.

03 Nov 2009   #2

7600.20510 x86
 
 

First - some motherboards only allow one to be set at any time. Either front or back. Look in manual about this possibility.

Second - You have to make sure the front ports are physically connected to the motherboard with a cable.

Third - If first and second are not issues, the issue is the driver.

If this worked before on XP or you've found that third is your situation, right click on your specific audio device in the device manager. Properties. Details tab. Change dropdown to hardware ids. Copy and paste results to here.

We can then see about finding a better driver for you that may work.
My System SpecsSystem Spec
03 Nov 2009   #3

Windows 7
 
 

Thank you for your response, We are looking at option 3.

Im hoping that this is the info that you need.


HDAUDIO\FUNC_01&VEN_10EC&DEV_0882&SUBSYS_103C0000&REV_1001
HDAUDIO\FUNC_01&VEN_10EC&DEV_0882&SUBSYS_103C0000
My System SpecsSystem Spec
.


03 Nov 2009   #4

7600.20510 x86
 
 

Alright. Is this for x86 32-bit or x64 64-bit?
My System SpecsSystem Spec
03 Nov 2009   #5

Windows 7
 
 

x86 32 bit
My System SpecsSystem Spec
03 Nov 2009   #6

7600.20510 x86
 
 

Realtek

Get the Windows 7 driver.
My System SpecsSystem Spec
03 Nov 2009   #7

Windows 7
 
 

Will do ty for your help
My System SpecsSystem Spec
03 Nov 2009   #8

7600.20510 x86
 
 

Let me know if it installs. If not, I can edit something for you to get it to.

You're welcome.
My System SpecsSystem Spec
04 Nov 2009   #9

Windows 7
 
 

Downloaded it and ran the install, did a restart and its the same except..that the Realtek HD audio manager is no longer in my control panel/hardware and sound , windows toolbar speaker icon shows a red x and says no speakers or headphones plugged in even though I have tried them in the front and have tried them in the back jacks as well after doing restarts with them plugged in. I unplugged my speakers already but they did work from the rear jacks earlier.

Do you think an older Version of my Sound card driver might work?
My System SpecsSystem Spec
10 Dec 2009   #10

Windows 7 ultimate 64 POS!!!
 
 

I have same issue except I had Vista 64 Home Premium and now have Windows 7 ultimate 64. My headset works fine and everything was fine before upgrading to 7. Furthermore Windows states my drivers are up to date and according to the pre-install compatability check windows stated my motherboard and soundcard were indeed compatable. I have the Asus Crosshair and the SoundMAX SC that came with it. My mic doesn't work either and it doesn't matter whether headset is plugged into soundcard or case. The sound will come through both the speakers and headset at the same time, and the sound quality is much better if plugged into case then directly into soundcard. Playback devices simply just doesn't list a headphone icon, and with recording devices neither the Line In or Mic option work. There used to be 2 Line In /Mic icons listed. I'm having so many issues with Windows 7 I will be rolling back to Vista. WORST O.S. I have ever used. Vista 64 had less glitches and issues when it was first released. I wasted $200 and Microsoft wants even more for tech support.
My System SpecsSystem Spec
Reply

 No headphones icon




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33