Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound! help please...

04 Nov 2009   #1

Windows 7 Proffesional 32-bits (Built 7600)
 
 
No Sound! help please...

i've installed the latest audio driver. but yet it still not making any sounds. what should i do?

OS: Windows 7 Proffesional 32-bits
Mobo: Gigabytes Ep45-UD3L

any ideas?

My System SpecsSystem Spec
.

04 Nov 2009   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by cheamzy001 View Post
i've installed the latest audio driver. but yet it still not making any sounds. what should i do?

OS: Windows 7 Proffesional 32-bits
Mobo: Gigabytes Ep45-UD3L

any ideas?
What sound card.
My System SpecsSystem Spec
04 Nov 2009   #3

Windows 7 Proffesional 32-bits (Built 7600)
 
 

realtek HD. i suppose? on board one.
My System SpecsSystem Spec
.


04 Nov 2009   #4

windows 7 32 bit
 
 

same problem here
My System SpecsSystem Spec
Reply

 No Sound! help please...




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33