Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bad quality Sound


04 Nov 2009   #1

Win7
 
 
Bad quality Sound

Hello.

I have a Toshiba Laptop ( PSAE6E) with Harman/kardon speakers, I installed yesterday Windows 7. It's all fine excepting that the sound is bassless. I installled most recent audio drivers and it is still the same. Can you help me?

My System SpecsSystem Spec
.

04 Nov 2009   #2
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

First let me say, "Welcome to the Seven Forums."

Some sound systems come with their own control panel so you can adjust the output to your liking. My HP has it own Real Tech control panel. Also try hooking up a set of desktop speakers or earphones to see what the sound is like through the output hookups. Silly question time: have you adjust the Equalizer on the MP3 player.
My System SpecsSystem Spec
04 Nov 2009   #3

Windows 7 Professional
 
 
w

I have the same laptop as you but model (PSPC4E). The only thing I can suggest is to enable the Bass Boost Enhancement in the sound properties. I set the value to 3db@80hz.

Also do you have a problem with Windows freezing up when the audio is maxxed out?
My System SpecsSystem Spec
.


04 Nov 2009   #4

Win7
 
 

I don't have that bass booster option ... It works fine on Vista but with Win 7, sound is pure S**T.
It's like I'm listening a youtube video from audio files of 360 kbps :S


Yes, I have that Problem too.

PS: I heard that Toshiba has some Bass enhancement feature, how can i install it?
My System SpecsSystem Spec
04 Nov 2009   #5

Windows 7 Professional
 
 

Hey, I just tried an updated driver and my sound works fine now (or like it it did in vista) no skipping or crap sound.
My System SpecsSystem Spec
04 Nov 2009   #6

Win7
 
 

Quote   Quote: Originally Posted by stagecoach101 View Post
Hey, I just tried an updated driver and my sound works fine now (or like it it did in vista) no skipping or crap sound.
Good for you!

Mine still bad.
My System SpecsSystem Spec
04 Nov 2009   #7

Windows 7 Professional
 
 

Which model do you have?
My System SpecsSystem Spec
04 Nov 2009   #8

Win7
 
 

Quote   Quote: Originally Posted by stagecoach101 View Post
Which model do you have?
A200-1js (I'm from Portugal)
My System SpecsSystem Spec
04 Nov 2009   #9

Windows 7 Professional
 
 

Check here;

Model Content Page
My System SpecsSystem Spec
04 Nov 2009   #10

Win7
 
 

After many hours wasted on this matter, still no green light .
My System SpecsSystem Spec
Reply

 Bad quality Sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33