Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD HDMI output not plugged in

08 Jan 2015   #1
dks5276

Windows 7 Ultimate x64
 
 
AMD HDMI output not plugged in

Hello, Im having a major problem, no sound to my TV, I did a custom build using gigabyte mobo GA-78lmt-usb3 5.0 version , Im running windows 7 ult x64 and my sound does work but only after i restart my computer or simply just unplug and plug back in my HDMI cable but the sound goes away when i power off my tv and then back on, when i power tv back on i get the AMD HDMI is not plugged in and it is grayed out also a red X on my speaker icon in lower right hand corner, i have installed every driver update I even called and was in contact with tech support from gigabyte and they claim they cant get the problem to duplicate on their end, they sent me out a new board but same exact problem, and yes ive done all the obvious, new cables, plugged into diff TV im stuck and need help


My System SpecsSystem Spec
.
08 Jan 2015   #2
dks5276

Windows 7 Ultimate x64
 
 
fireberd I need your help please

you seem to know what your are talking about and doing, please help
My System SpecsSystem Spec
08 Jan 2015   #3
dks5276

Windows 7 Ultimate x64
 
 

please anyone, I have done all the obvious steps, Ive right clicked my speaker icon to set default playback, it doesnt solve the issue, ive uninstalled and reinstalled the drivers, ive been on every forum and site i could think of and have tried everyones suggestions, ive tried diff cables, tv's, powered down, again my sound works after i restart or just unplug and plug hdmi in and sound works, its only when i turn my tv off and then back on that i have the problem of no sound, not that unplugging and plugging back i an hdmi cable is time consuming but its an annoyance and im obsessing over fixing this issue
My System SpecsSystem Spec
.

08 Jan 2015   #4
dks5276

Windows 7 Ultimate x64
 
 

i also have been told it might be a HDMI handshaking issue...??? Anyone familiar with that?
My System SpecsSystem Spec
08 Jan 2015   #5
fireberd

Windows 10 64 bit
 
 

Keep in mind we are volunteers on this forum and are not always on line waiting for a new post. Thus it can be several hours before someone responds to the problem.

I'm not familiar with AMD on-board Video and HDMI. All my systems are Intel CPU based. I have an AMD Radeon video card but I don't use HDMI

As the sound comes back if you unplug and then plug back in the HDMI cable, that seems to be normal operation. Powering off the TV apparently signals to the PC and the HDMI sound stops. But, as there is an HDMI cable still plugged in, Windows will set the HDMI as the default audio playback and not the regular PC audio.

Bottom line I don't see any way around your problem, unless there is some option in the AMD HDMI to not disconnect when a remove device is powered off.

By the way, I'm from KC, MO
My System SpecsSystem Spec
08 Jan 2015   #6
dks5276

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by fireberd View Post
Keep in mind we are volunteers on this forum and are not always on line waiting for a new post. Thus it can be several hours before someone responds to the problem.

I'm not familiar with AMD on-board Video and HDMI. All my systems are Intel CPU based. I have an AMD Radeon video card but I don't use HDMI

As the sound comes back if you unplug and then plug back in the HDMI cable, that seems to be normal operation. Powering off the TV apparently signals to the PC and the HDMI sound stops. But, as there is an HDMI cable still plugged in, Windows will set the HDMI as the default audio playback and not the regular PC audio.

Bottom line I don't see any way around your problem, unless there is some option in the AMD HDMI to not disconnect when a remove device is powered off.

By the way, I'm from KC, MO
I apologize for hijacking , im just sooooo aggravated with this process and no one has a solution and i saw your responses to several threads and you seemed to be the man for the job. Sad thing is this has been going on with AMD and gigabyte since 2010 and yet they have no answer or solution for this, doesnt seem to make any sense with todays technology and the fact that intel doesnt have this problem, im starting to regret doing a custom build.... GO CHIEFS I am from STL, MO Huge Chiefs fan
My System SpecsSystem Spec
08 Jan 2015   #7
fireberd

Windows 10 64 bit
 
 

All my Desktops are custom builds. I have a home recording studio, but as I stated I only use Intel CPU's.

I use to go to St Louis every labor day weekend for the International Steel Guitar Convention that was at the Clarion and later called the Millennium Hotel (now closed). With the Millennium closed, they have moved the convention to the Marriott at the airport, Its sponsored by Scotty's Music in Overland.

If the owner moves the Rams back to L.A. the Chiefs will be the only Missouri team
My System SpecsSystem Spec
09 Jan 2015   #8
dks5276

Windows 7 Ultimate x64
 
 

i dont think theres is any doubt the Rams are moving, LA can have them ;-)
My System SpecsSystem Spec
Reply

 AMD HDMI output not plugged in




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AMD HDMI output not plugged in,no sound card detected in dxdiag
I bought a new 2nd hand pc today when i put it up in my home there was no sound.When i checked the sounds it said amd hdmi output not plugged in.i checked the dxdiag and there was no sound card detected.Here is my dx diag ------------------ System Information ------------------ Time of this...
Sound & Audio
Default audio output is not plugged in
Hi, wasn't sure which thread to post this under, but this does say Sound and Audio. Earlier today I restored my computer back to its factory settings, and then proceeded to transfer files I had wanted to keep back onto it. Everything seemed pretty fine but now I am picking up NO audio through my...
Sound & Audio
AMD HDMI Output - Not Plugged In
Hello, friends! I'm tired off looking for answer. :( So I came here to look for help, I know you're smarter than me. I have ASUS Notebook X53U - SX155V So my problem is AMD HDMI Output - Not Plugged In . And my PC don't have sound at all. Even microphone don't work. I think it's not drivers...
Sound & Audio
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
Gigabyte HDMI output to Yamaha receiver - no sound output
GA-890GPA-UD3H (rev. 3.1) GIGABYTE - Motherboard - Socket AM3+ - GA-890GPA-UD3H (rev. 3.1) (Note 3) Simultaneous output for DVI-D and HDMI is not supported. What I'm trying to do is output just my sound to the receiver via HDMI cable, but still use the DVI to my monitor...
Sound & Audio
HDMI Output "Not Plugged In"
Hi, I have an amd raedon HD 5700series graphics card and i have updated all of my drivers to the current drivers but when i turn my tv off (has never done this before until recently) and then turn it back on the audio out puts say they are unplugged. It still detects them but says they are not...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App