Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound from speakers but audio playing

16 Jan 2015   #1
markk

Win 7 pro dual boot with winxp home
 
 
No sound from speakers but audio playing

Hi;
I dual booted win7 along with win xp . My sound card , Zonar Dg works fine in xp . i loaded the drivers for win7 . The sound bar in the speaker in task bar shows audio is playing and also shows playing in Zonar program . No sound is coming from speakers .

Note : Sound did come from speakers one time . I think it was a video but no sound from any mp3 files on my pc . Sound since has never worked . Only that one time . Very odd I think .

I have tried all the usual things since I am used to re installing xp many times . not muted . DG card selected as default . Speakers set to proper mode in zonar app .

I tried using the realtek audio on my motherboard , which does work in XP . Not working in 7 .

I am stumpped on this one . Maybe I could use the xp compatibility ? Never used this so really do not know much about it .

thank you for any help .


My System SpecsSystem Spec
.
17 Jan 2015   #2
fireberd

Windows 10 64 bit
 
 

If you have the RealTek enabled, disable it in the BIOS. It can cause conflicts and potentially the problem you have. Windows 7 will only allow one default audio playback device, unlike XP that would allow more.
My System SpecsSystem Spec
17 Jan 2015   #3
markk

Win 7 pro dual boot with winxp home
 
 

Nope that was not it . already disabled . Strange problem . I bought a new graphics card pciEx16 so maybe when I get that installed it will work . I hope . I normally use XP because of this issue . Hopefully a graphics card is good for playing music . I really do not know the difference between that and a sound card if there is any other than the suppport for the video part of it .
My System SpecsSystem Spec
.

17 Jan 2015   #4
markk

Win 7 pro dual boot with winxp home
 
 

I solved the issue . Seems I only had to change the audio format in the speaker advanced settings . I had them set to 192000 Hz . Changed to 48000 and now playing just fine .
My System SpecsSystem Spec
17 Jan 2015   #5
fireberd

Windows 10 64 bit
 
 

I would use 44.1Khz as that is the CD audio standard. I have a recording studio and the only time we use 48Khz is if the audio is to used/sync'd with a video.
My System SpecsSystem Spec
Reply

 No sound from speakers but audio playing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek HD Audio - No Sound through speakers \ headphones
Hi, This is driving me mad now also as soon as I google it there seems to be hundreds of similar problems.. New custom PC and cant get any sound from the rear speaker jack of front headphone jack. Sound is playing as the volume leve indicator is moving up and down and is green yet no sound...
Sound & Audio
Realtek AC'97 Audio - Cant hear any sound from headphones or speakers.
I just bought a pc, windows 7 32bit. I tried to use my headphones but couldnt hear any sound, also tried speakers still no sounds. The green bar goes up on the volume control tho. I have tried downloading some drivers, but they didnt work. Im a novice when it comes to things like this, can...
Sound & Audio
5.1 Channel Audio - Sound only from Front Left and Right Speakers
Dear all, I have been reading 1000s of posts on the net for 5.1 Channel speakers giving outputs only through the front left and right speakers. Well, I am no exception :( - Connected all the cables correctly to the respective jacks... but still... - Tried atleast 5 different of HD Audio...
Sound & Audio
No audio in speakers -at all-, Windows is playing sound
So I built this computer a few weeks ago with Windows 7 Ultimate. Everything sound-wise has been working til a few days ago, but I have been working through some video problems. Since this started on Friday, the sound mixer/volume control shows sound playing. But nothing comes out the speakers. ...
Sound & Audio
No sound from audio out to speakers
Hey guys, been a while since my last post so bare with me lol. So I updated my PC today and when it came back on there was no sound what so ever! My g35's still have sound but my Logitech Z5500 nothing, I have tried everything, updating, re installing the Realtek sound drivers, restoring the pc,...
Sound & Audio
No Sound from Speakers with Onboard Audio
I recently put together a new system with a fresh installation of Windows 7 64 bit. I cannot get sound to come from my speakers no matter what I have tried. I have trolled through all the forums I could find on the subject, and tried every possible solution, to no avail. I am hoping I simply...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App