Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: YouTube audio - Is it just me?

20 Jan 2015   #1
PeaB4YouGo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
YouTube audio - Is it just me?



Is it just me, or does anyone else notice that the audio is always about .15 secs (best guess-timation) behind the video in most concert footage on YouTube? I've seen if for years and I never hear anyone else complaining. Is this lag something in the source video or something that cropped up from a poorly encoded conversion?

But, don't get me wrong. This isn't something that affects all concert vids.



I just had to feature guitarists in my rant. Watching the drummers is all too frustrating.


My System SpecsSystem Spec
.
20 Jan 2015   #2
fireberd

Windows 10 64 bit
 
 

That is a function of whoever created the video. Youtube uses the Adobe flash player and there have been issues with that, but I suspect the out of sync is whoever created the video. May be the audio file rate. 16 bits/44.1Khz is standard audio (CD Quality). However 16 bits/48Khz is needed for audio synchronization.

I have a recording studio and the final product is usually the 44.1Khz but if I were to create an audio track to be used with a video the final product would be 48Khz.

I don't see any of my Guitars in those pictures. LOL I have a Fender Telecaster and an Epiphone Les Paul.
My System SpecsSystem Spec
20 Jan 2015   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I can tell one thing from the other.

All I hear and see is a bunch of fools jumping around and screaming.

fireberd surly has a better ear for this kind of stuff than I do.
My System SpecsSystem Spec
.

20 Jan 2015   #4
PeaB4YouGo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by fireberd View Post

I don't see any of my Guitars in those pictures. LOL I have a Fender Telecaster and an Epiphone Les Paul.
Heh. I never expect to see any of my guitars in a Steve Vai vid, and Eddie makes his own, lately. I might buy Steve's Ibanez one day, but I'm not a fan of Eddie's guitar.

(Fender American Standard Strat, and a No-Name Les Paul Junior copy that amazes me every time I pick it up, among others. 5 total.)
My System SpecsSystem Spec
22 Jan 2015   #5
badcrc

Windows 7 Pro x64 sp1
 
 

hey firebird - as a guitarist, you might like this YouTube clip : the master of rhythm, voicings + offbeats - Nile Rodger's finest hour was Glastonbury 2013. At the time, Daft Punk (feat Nile R) were #1 all over the planet . . .

https://www.youtube.com/watch?v=NtfvyBoYEiw

. . . good times indeed
My System SpecsSystem Spec
22 Jan 2015   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I can tell one thing from the other.

All I hear and see is a bunch of fools jumping around and screaming.

fireberd surly has a better ear for this kind of stuff than I do.
Jack, these are the modern times. Noise wherever you go and some people try to tell me that is music. What happened to civilization. This IS music.
My System SpecsSystem Spec
22 Jan 2015   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Yes this is music This IS music. and they don't have to beat on their instruments and jump up and down.
Not a note missed by anybody and Olga played 40 min. by memory.
My System SpecsSystem Spec
Reply

 YouTube audio - Is it just me?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
YouTube Audio Suddenly Missing
On 10/4/2013 my audio on YouTube suddenly stopped on my Win7 64 bit desktop. I've seen some other posters with the same issue. It's not browser specific. The computer's audio works fine on all other websites that I visited including other ones with Adobe Flash Player (which is up to date). My...
Browsers & Mail
IE 10 - YouTube Videos Freeze or No Audio on Bluetooth Headset
Hi, Is there a way to troubleshoot this issue? I don't see anything in the Windows Logs to indicate an error or warning. Regards
Browsers & Mail
Default audio changes on its own when I start up a game or youtube vid
I just recently built my own computer and everything has been working great so far besides one thing. I have my default audio set to my speakers but whenever I load up any game on steam or even watch a youtube video the sound changes to come out of my monitor speakers as well as making the monitor...
Sound & Audio
Youtube videos have no audio and stop after 3 seconds
Every video I try to watch has no sound and stops at exactly 3 seconds, without fail, every time. Started since I exceeded my monthly data cap and went to dialup speeds (64kb/s), I never visited youtube during this time, but since I have got my usual speeds back I get this issue. The video buffers...
Browsers & Mail
IE9 RC: No Audio in HTML5 YouTube Videos
Title says it all. I've had this problem since I used the IE9 Beta. I was hoping it would be fixed in the RC, but it hasn't, leading me to believe that it's an issue with my computer. Does anyone know why my computer won't play the audio in HTML5 YouTube videos while using IE9 RC? I can do it with...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App